Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linuxant unter SuSE 8.0

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Gast

Linuxant unter SuSE 8.0

Beitrag von Gast »

Hallo zusammen!

Bin auch besitzer einer Noname WLAN Karte mit dem Realtek 8180L
Chipsatz und beim googlen über dieses Forum gestolpert!

Bei meinen ersten versuchen mit Linuxant unter SuSE 9.0 war ich
begeistert, alles klappte auf anhieb, die Karte lief! *freu* :D

Die Karte ausgebaut und in meinen Server, auf dem SuSE 8.0 mit dem
2.4.22 Kernel läuft, eingebaut! Linuxant aufgespielt, und installiert,
Liecense Key eingetragen, alles bestens...
Leider habe ich dann das Problem dass beim einrichten der Karte unter
Yast, es keine Auswahl "drahtlos" o.ä. gibt! Da gibt es nur Ethernet oder
Token-Ring .. :(

Ich habe es nun eben mit Ethernet versucht, leider kann ich ja dann keine
ESSID usw. eintragen! Dieses habe ich dann nach der installation von
Hand versucht, über iwconfig eth2 essid test .. Dabei habe ich auch
noch den "nickname" und den "mode" gesetzt!
Leider funktioniert das ganze so nicht :(

Habe eine zweite Karte in einen Win98 Rechner eingebaut, bekomme
aber mit der Konfig unter 8.0 keine Verbindung, unter 9.0 hatte es
geklappt!

Kann mir jemand weiterhelfen!?

Liebe Grüße
manu
DaBomb

Beitrag von DaBomb »

Hi,

bis zu SuSE 8.0 habe ich nicht getestet. Bei 8.2 Gab es glaub ich unter YAST-Netzwerkkarte die Option "Drahtlos". Ob dies schon bei 8.0 dabei ist/war, keine Ahnung. Evtl kannst Du es mal probieren, indem Du ein SystemUpdate (Kein OnlineUpdate!) unter Yast ausführst und als Suchbegriffe Wireless und Wlan eingibst.
Sofern es Dir möglich ist, wäre ein Systemupdate auf 8.1 möglich? Bei 8.1 ist Wlan vorbereitet und funktioniert auch mit Linuxant.

ich hoffe, ich konnte Dir helfen.
baeri3
Newbie
Newbie
Beiträge: 9
Registriert: 1. Mär 2004, 14:05
Kontaktdaten:

Beitrag von baeri3 »

hab mich nun auch mal registriert..! :wink:

Hmm, eigentlich würde ich schon sehr gern bei meinem 8.0 bleiben.

Eigentlich sollte es ja auch egal sein, ob im Yast nun Drahtlos oder Ethernet eigentragen ist, wenn ich iwconfig eingebe, hat er das Interface
ja auch als WLAN erkannt!
Nun sollte ich ja eigentlich nur noch die Parameter von Hand setzen, und
es sollte gehen, oder liege ich da falsch?

Was muss ich denn alles mit angeben, bei iwconfig?
Wie gesagt, habe die ESSID, den Nickname und den MODE gesetz,
die IP habe ich schon im YAST vergeben! Leider geht das so (noch)
nicht. Brauch ich sonst noch irgendwelche Parameter!?!?!

Danke schonmal..
manu
DaBomb

Beitrag von DaBomb »

Ja,

erstens funktioniert das wlan0 Interface nur, wenn keine anderen existent sind, sprich eth0 löschen.
Unter /etc/resolv.con den DNS eingeben.
Gast

Beitrag von Gast »

Hmm, eth0 löschen!? .. da bin ich eigentlich nicht so scharf drauf .. :?
Aus welchen Grund muss das gelöscht werden?

Auf meiner SuSE 9.0 Kiste lief es auch mit installiertem eth0 !

Ich könnte doch theoretisch auch in der /etc/modules.conf die Zeile

alias eth2 driverloader

in

alias wlan0 driverloader

ändern, oder? Dann sollte ich es auch über wlan0 und nicht über eth2 ansprechen können!

Nameserver in resolv.conf ist bereit's angegeben, aber wird z.Z. für
meine versuche eh nicht gebraucht, mir würde es eigentlich schon mal
reichen, wenn ich einen PING zu stande bekommen würde! (unter SuSE 9.0 kein prob!) .

Welche Parameter werden denn noch benötigt?
Gast

Beitrag von Gast »

ich habe jetzt einfach noch den CHANNEL auf 2 gesetzt und schon hat es geklappt! :D *FREU* .. also es läuft nun unter SuSE 8.0 mit dem 2.4.22 Kernel und Linuxant!
Jetzt muss ich es mal noch mit WEP Versuchen, wie aktiviere ich denn das auf der Linux Seite? Wie läuft das mit dem KEY, den ich da eingeben muss, kann ich mir da einfach einen ausdenken, und den dann eben bei allen Rechnern gleich eintragen!? Und wie mache ich die MAC Adressen Filterung?

Fragen über fragen, bin aber schonmal froh, dass ich so weit gekommen bin!
Antworten