Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Zugriff auf TS klappt auf 3389 aber mit ssl nicht ??

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
primeon
Member
Member
Beiträge: 62
Registriert: 25. Feb 2005, 10:46

Zugriff auf TS klappt auf 3389 aber mit ssl nicht ??

Beitrag von primeon »

Hallo,
ich habe einen Suse 8.1 Server mit IPTABLES.

Das Interne Netzerk hat einen Windows 2000 TS,
dieser ist von aussen über NAT auf dem PORT 3389 erreichbar.

NUN möchte ich auf dem TS SSL installieren,
um später vom Internet über den PORT 443 auf den TS zugreifen,
klapp aber leider nicht.

Ich gebe den PORT 443 auf der Firewall frei

Dann leite ich den Port von externen Karte um auf die Interne und dann auf den TS:443 oder?


Also müsste ich im Browser

https:\\router_ip:443 dann kommt die umleitung >> https:\\TSTSWEB

klapppt aber leider nicht.

Ich habe auf dem TS TSWEB installiert.

danke
Vielen Dank

Gruß Primeon
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Damit Port 443 des TS von außen erreichbar ist müssen Anfragen an Port 443 der Firewall via NAT an Port 443 des TS umgeleitet werden. Außerdem müssen diese Pakete natürlich geFORWARDet werden und Antwortpakete vom TS müssen nach draußen durchgelassen werden.

Von innen ist der TS über 443 ansprechbar ?
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
primeon
Member
Member
Beiträge: 62
Registriert: 25. Feb 2005, 10:46

NAT TS

Beitrag von primeon »

Hallo,

von Innen wird der TS immernoch mit Port 3389 angesprochen,
das ssl dient nur für die Internetnutzer.

Doch ich gekomme es nicht so zum laufen.

Sobald ich im Browser (von Internet) https:\\router_ip:443 eingebe
bekomme ich eine Zugriffsverletzung im zusammenhang mit SQUID?

Bei mir im Netzwerk gehen die User im Lokalem Netzwerk über SQUID ins Netzwerk

danke
Vielen Dank

Gruß Primeon
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Re: NAT TS

Beitrag von Martin Breidenbach »

primeon hat geschrieben:von Innen wird der TS immernoch mit Port 3389 angesprochen,
das ssl dient nur für die Internetnutzer.
Schon. Aber man kann das ja mal zum Testen benutzen. Dann weiß man nämlich schonmal daß der Fehler nicht im Terminalserver liegt. Proxy zum Testen in diesem Fall abschalten.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
primeon
Member
Member
Beiträge: 62
Registriert: 25. Feb 2005, 10:46

TS

Beitrag von primeon »

Hallo,

ja klar, ich habe ja zwei Router im Netzwerk mit den gleichen Einstellungen.

danke
Vielen Dank

Gruß Primeon
Antworten