Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSE 8.1 mit FW 2 hängt beim Starten in Phase 2 und 3

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
lin4ever
Newbie
Newbie
Beiträge: 45
Registriert: 12. Jan 2004, 23:14

SuSE 8.1 mit FW 2 hängt beim Starten in Phase 2 und 3

Beitrag von lin4ever »

Hi all,
nachdem ich nun das Google durchforschtet habe und immer noch
keine Antwort gefunden habe , lande ich nun hier mit meinem
Problemchen :

Folgendes Szenario : SuSE 8.1 mit FW2 als DSL Router . Das ganze
geht eigentlich ganz gut , bis auf den Bootvorgang ( Auszug aus boot.msg), der wie folgt aus sieht :

Starting Firewall Initialization (phase 2 of 3) >> failed
Starting Firewall Initialization (phase 3 of 3) --> failed

Nach dem Bootvorgang können sich alle Clients ohne Probleme
in das Internet einwählen , und auch der Remotezugriff ( via ssh / vnc )funktioniert .

Hat jemand Erfahrungen ?

Gruss


P.s

<<< das ausführliche boot.msg >>>>


<notice>'/etc/init.d/rc5.d/S02splash start' exits with status 5
<notice>/etc/init.d/rc5.d/S05network start
Setting up network interfaces:

lo
done

eth0 IP/Netmask: 192.168.1.1 / 255.255.255.0 ifup-route: Warning: Could not set up default route via interface eth0

ifup-route: Command 'ip route replace to default via 192.168.100.254' returned:

ifup-route: . "RTNETLINK answers: Network is unreachable"

ifup-route: Configuration line: default 192.168.100.254 - -

ifup-route: This needs NOT to be AN ERROR if you set up multiple interfaces.

ifup-route: See 'man 5 routes' how to avoid this warning.

ifup-route:



done

eth1 IP/Netmask: 192.168.100.254 / 255.255.255.0
done

dsl0 <notice>startproc: execve (/usr/sbin/smpppd) [ /usr/sbin/smpppd ], [ CONSOLE=/dev/console SHELL=/bin/sh TERM=linux INIT_VERSION=sysvinit-2.82 RUN_FROM_RC=yes REDIRECT=/dev/tty1 COLUMNS=80 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/etc/sysconfig/network/scripts RUNLEVEL=5 PWD=/etc/sysconfig/network PREVLEVEL=N LINES=25 SHLVL=4 HOME=/ _=/sbin/startproc DAEMON=/usr/sbin/smpppd ]
<notice>pidofproc: smpppd 719

done

<notice>'/etc/init.d/rc5.d/S05network start' exits with status 0
<notice>/etc/init.d/rc5.d/S06syslog start
Starting syslog services<notice>startproc: execve (/sbin/syslogd) [ /sbin/syslogd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=5 PWD=/ PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 _=/sbin/startproc DAEMON=/sbin/syslogd ]
<notice>
done

startproc: execve (/sbin/klogd) [ /sbin/klogd -c 1 -2 ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=5 PWD=/ PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 _=/sbin/startproc DAEMON=/sbin/klogd ]
<notice>'/etc/init.d/rc5.d/S06syslog start' exits with status 0
<notice>/etc/init.d/rc5.d/S07hotplug start
Starting hotplugging services [ net pci ]
done

<notice>'/etc/init.d/rc5.d/S07hotplug start' exits with status 0
<notice>/etc/init.d/rc5.d/S08hwscan start
Starting hardware scan on boot<notice>'/etc/init.d/rc5.d/S08hwscan start' exits with status 0
<notice>/etc/init.d/rc5.d/S09SuSEfirewall2_setup start
Starting Firewall Initialization (phase 2 of 3) <notice>pidofproc: pppd 786
/etc/init.d/rc5.d/S09SuSEfirewall2_setup: line 74: 892 Killed $SUSEFWALL start >/dev/null 2>&1


failed

<notice>'/etc/init.d/rc5.d/S09SuSEfirewall2_setup start' exits with status 1
<notice>/etc/init.d/rc5.d/S09portmap start
Starting RPC portmap daemon<notice>
done

startproc: execve (/sbin/portmap) [ /sbin/portmap ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=5 PWD=/ PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 _=/sbin/startproc DAEMON=/sbin/portmap ]
<notice>'/etc/init.d/rc5.d/S09portmap start' exits with status 0
<notice>/etc/init.d/rc5.d/S09splash_early start
<notice>'/etc/init.d/rc5.d/S09splash_early start' exits with status 0
<notice>/etc/init.d/rc5.d/S09sshd start
Starting SSH daemon<notice>startproc: execve (/usr/sbin/sshd) [ /usr/sbin/sshd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=5 PWD=/ PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 _=/sbin/startproc DAEMON=/usr/sbin/sshd ]

done

<notice>'/etc/init.d/rc5.d/S09sshd start' exits with status 0
<notice>/etc/init.d/rc5.d/S09webmin start
<notice>'/etc/init.d/rc5.d/S09webmin start' exits with status 0
<notice>/etc/init.d/rc5.d/S09xdm start
Starting service kdm<notice>startproc: execve (/opt/kde3/bin/kdm) [ /opt/kde3/bin/kdm ], [ LC_MONETARY= CONSOLE=/dev/console TERM=linux SHELL=/bin/sh LC_NUMERIC= QTDIR=/usr/lib/qt3 LC_ALL= INIT_VERSION=sysvinit-2.82 KDEROOTHOME=/root/.kdm REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin LC_MESSAGES= RUNLEVEL=5 LC_COLLATE=POSIX PWD=/ LANG=de_DE@euro PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 no_proxy=localhost RC_LC_COLLATE=POSIX WINDOWMANAGER=/usr/X11R6/bin/kde PRINTER=lp RC_LANG=de_DE@euro LC_CTYPE=de_DE@euro LC_TIME= _=/sbin/startproc DAEMON=/opt/kde3/bin/kdm ]

done

<notice>'/etc/init.d/rc5.d/S09xdm start' exits with status 0
<notice>/etc/init.d/rc5.d/S10nscd start
Starting Name Service Cache Daemon<notice>startproc: execve (/usr/sbin/nscd) [ /usr/sbin/nscd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=5 PWD=/ PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 _=/sbin/startproc DAEMON=/usr/sbin/nscd ]

done

<notice>'/etc/init.d/rc5.d/S10nscd start' exits with status 0
<notice>/etc/init.d/rc5.d/S10postfix start
Starting mail service (Postfix)^G
done

<notice>'/etc/init.d/rc5.d/S10postfix start' exits with status 0
<notice>/etc/init.d/rc5.d/S10smpppd start
Starting SMPPPD
done

<notice>'/etc/init.d/rc5.d/S10smpppd start' exits with status 0
<notice>/etc/init.d/rc5.d/S11SuSEfirewall2_final start
Starting Firewall Initialization (phase 3 of 3) iptables v1.2.7a: host/network `ppp0' not found

Try `iptables -h' or 'iptables --help' for more information.

iptables v1.2.7a: Maximum prefix length 29 for --log-prefix

Try `iptables -h' or 'iptables --help' for more information.

Warning: FW_SERVICE_SQUID defined, but no Squid server found running!


done

<notice>'/etc/init.d/rc5.d/S11SuSEfirewall2_final start' exits with status 0
<notice>/etc/init.d/rc5.d/S11cron start
Starting CRON daemon<notice>startproc: execve (/usr/sbin/cron) [ /usr/sbin/cron ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=5 PWD=/ PREVLEVEL=N LINES=25 HOME=/ SHLVL=2 _=/sbin/startproc DAEMON=/usr/sbin/cron ]

done
towo
Moderator
Moderator
Beiträge: 3726
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo »

Das Onlineupdate haste aber gemacht, oder? Die CD-Version der Firewall ist nämlich etwas bugy!
Signatur nach Diktat spazieren gegangen

Bild
Antworten