Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Lokales Netzwerk nach Update auf Samba3 nicht mehr da?

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
ThomasL
Member
Member
Beiträge: 65
Registriert: 22. Mär 2005, 15:13
Wohnort: Korschenbroich

Lokales Netzwerk nach Update auf Samba3 nicht mehr da?

Beitrag von ThomasL »

Hallo Leute,

habe mal wieder ein prob und hoffe auf eure Hilfe:

Nach einem update von Samba2 auf Samba3 kann ich nicht mehr auf mein lokales Netzwerk zugreifen.
Wenn ich den yast anwerfe, dann will der immer den smbclient installieren obwohl samba3-client läuft.

Kann mir jemand sagen, an welcher Stelle ich mit der Suche anfangen muß?

Besten Dank und Gruß
Thomas
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Nach einem update von Samba2 auf Samba3 kann ich nicht mehr auf mein lokales Netzwerk zugreifen.
Das sind so Aussagen bei denen mein Magensäurespiegel steigt. Offenbar meinst Du hier daß Du Probleme mit dem SMB-Client hast. Ich nehme an daß die Rechner sich aber sehr wohl ansprechen können - z.B. via PING ? Das heißt nämlich daß das lokale Netzwerk hervorragend funktioniert und nur der darauf aufbauende Samba Client nicht.

Welche SuSE-Version hast Du denn ?

Mit SuSE 9.0 hatte ich so ein Problem auch. Allerdings habe ich das 'Glück' gehabt daß ich auf dem betreffenden Rechner nur Samba Server und nicht Samba Client benötigt habe. Ich habe auf der Kiste inzwischen SuSE 9.2 installiert. Da ist standardmäßig Samba 3 dabei und der Update auf die neueste Samba-3-Version hatte keine Nebenwirkungen.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
ThomasL
Member
Member
Beiträge: 65
Registriert: 22. Mär 2005, 15:13
Wohnort: Korschenbroich

Beitrag von ThomasL »

Au weia - das wollte ich nicht Martin - sorry - aber du weißt ja: Renni räumt den Magen auf (grins).

Aber nun mal im Ernst: Besten Dank für dein Feedback ....

Hier noch kurz ne genauere Beschreibung des Problems. Ich kann immer noch kreuz und quer durchpingen, der Samba-Server wird auch noch als PDC erkannt und funktioniert.
"smbclient -L XXXXX" läuft ebenfalls lokal und findet auch die W2K-Rechner im Netz.

smbclient -V -----> Version 3.0.13-Suse

Nur wenn ich über den Link im KDE auf das lokale Netz zugreifen will, dann sagt mir der Suse 9.0-Bursche:

"Protokoll wird nicht unterstützt smb"

Da iss doch irgendwo der Wurm drinne - oder?
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Kommt mir seeeehr bekannt vor. Genau das hatte ich bei SuSE 9.0 nach Update von Samba und KDE auch. Irgendwie wollte KDE Samba 2 haben. Wie bereits gesagt habe ich das Problem durch Installation von SuSE 9.2 'gelöst'. Unter 9.0 wollte mir das einfach nicht gelingen.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
ThomasL
Member
Member
Beiträge: 65
Registriert: 22. Mär 2005, 15:13
Wohnort: Korschenbroich

Beitrag von ThomasL »

Du meinst also nur durch updaten ist wieder alles in Ordnung?

Und was hältst du davon, wenn ich gleich auf 9.3 hüpfe? Ich glaube nämlich, daß wir es schon bestelt haben.
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Da lohnt sich das wenigstens :)

Mein 'Update' war eigentlich eine Neuinstallation mit vorherigem Backup und manueller Übernahme der Konfigurationsparameter und Daten (die liegen eh auf einer separaten Platte).
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Antworten