Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

KDE 3.4 (9.2) keine Windowmanager mehr zur Auswahl?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Rotznase
Member
Member
Beiträge: 111
Registriert: 7. Jan 2004, 17:31
Wohnort: Nürnberg
Kontaktdaten:

KDE 3.4 (9.2) keine Windowmanager mehr zur Auswahl?

Beitrag von Rotznase »

Hallo,

nachdem ich mein SuSE 9.2 auf kde 3.4 upgedatet habe kann ich nun beim Anmelden keine WM mehr auswählen.

Es steht nur "Standart", "Benutzerdefiniert" und "Abgesichert" zur Auswahl.
Was muß ich ändern damit ich z.B eine Fluxbox Session starten kann?

Rotznase
Bild
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4001
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Ich habe das selbe beobachtet, allerdings habe ich noch einige
Einträge , bloß Gnome fehlt. Eine Lösung habe ich leider nicht.
Evtl. den KDM durch GDM ersetzen wäre eine.

MfG
misiu
Benutzeravatar
spunti
Hacker
Hacker
Beiträge: 598
Registriert: 6. Mai 2004, 10:49

Beitrag von spunti »

Die KDM-configdatei suche ich auch noch. Ich möchte gerne alle Windowmanager da rausnehmen bis auf zwei. Und dann will ich, daß KDE immer voreingestellt ist und nicht der zuletzt benutzte.

Ich äußere schon mal die Vermutung, daß die configdatei bei jeder KDE-Version eine andere ist. Da wird evtl. ständig umgebaut.

spunti
Benutzeravatar
Rotznase
Member
Member
Beiträge: 111
Registriert: 7. Jan 2004, 17:31
Wohnort: Nürnberg
Kontaktdaten:

Auflösung:

Beitrag von Rotznase »

Hallo,

nun habe ich mein Problem selbst gelöst.

"/etc/opt/kde3/share/config/kdm/kdmrc"

..dort bis "[X-*-Core]"

...bei der Option "SessionsDirs=" den Pfad "/opt/kde3/share/apps/kdm/sessions"

hinzufügen und man hat wieder alle WM bei der Anmeldung zur Auswahl.

Bis bald.
Bild
Antworten