Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linux-Server und Windows/XP

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
mrezzonico
Member
Member
Beiträge: 51
Registriert: 24. Aug 2004, 13:00

Linux-Server und Windows/XP

Beitrag von mrezzonico »

Hallo Leute,

ich habe 1 Server (S1) und zwei PC (P1 und P2) auf dem gleichen Subnetzt.

S1:
ist ein Linux-Samba-Server configuriert gemäss "Samba als Primärer Domänen Controller" (siehe folgendes Link: http://www.linux-club.de/viewtopic.php?t=3586).
Domainname ist "LINUX-SAMBA"
Ich habe auch den Benutzer "testuser" konfiguriert

P1:
ist ein Windows/2000 client konfiguriert gemäss der vorhergehende Link.
testuser kann sich im Domain LINUX-SAMBA anmelden.
Alles läuft ohne Probleme.

P2:
ist ein Windows/XP.
P2 ist *nicht* an einen Domain verbunden.

Anbei das Problem:
auf P2 habe ist eine "Share" konfiguriert (Disk D:)
Aber den Benutzer \\LINUX-SAMBA\tsetuser nicht erkannt.

Gibt's eine Lösung ?

Danke. Michelangelo
Gast

Beitrag von Gast »

mal abgesehn von der doch recht schlecht grammatik würde ich mal sagen dass ein \\linux-samba\testuser garnicht gehen kann! und zwar:
ein share wird immer über die adresse aufgebaut, danach müsste eigentlich ein fenster kommen welches nach user und passwort fragt, dann müsstest du deinen share sehen. \user ist unlogisch, denn linux versucht dann ein VERZEICHNIS zu finden welches "user" oder in deinem fall "testuser" lautet, es findet nichts und dementsprechend kommt auch nichts.....ergo:

einfach mal \\linux-samba eingeben im explorer
mrezzonico
Member
Member
Beiträge: 51
Registriert: 24. Aug 2004, 13:00

Beitrag von mrezzonico »

Anbei einige weiteren Angaben.

1) Auf Rechner P2 starte ich das Program "explorer.exe"

2) Mit rechten Mousetaste wähle ich C:\tmp und wähle "Sharing" -> "New Share"

3) Ich wähle "Permissions" -> "Add"

4) Ich tippe "linux-samba\testuser" und erhalte mit Mitteilung (ich übersetze vom italienisch):

Das Objekt "linux-samba\testuser" ist im Suchfenster nicht vorhanden, uns somit ungültigt.


Kannst du mir weiterhelfen ?

Grüsse. Michelangelo
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

mal abgesehn von der doch recht schlecht grammatik
Und der fehlenden Großschreibung...

:lol: SCNR
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Re: Linux-Server und Windows/XP

Beitrag von Martin Breidenbach »

mrezzonico hat geschrieben:P2 ist *nicht* an einen Domain verbunden.
mrezzonico hat geschrieben: Das Objekt "linux-samba\testuser" ist im Suchfenster nicht vorhanden, uns somit ungültigt.
Ja sicher. Wie soll das denn sonst sein ? P2 ist ja nicht in der Domäne drin. Wie soll er dann Benuteraccounts aus der Domäne verwenden können ?
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Antworten