Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

kdevelop

Moderator: Moderatoren

Antworten
Benutzeravatar
vokuhila
Newbie
Newbie
Beiträge: 21
Registriert: 29. Okt 2004, 22:52

kdevelop

Beitrag von vokuhila »

Hallo,

da ich mir die neueste KDE Version auf den Rechner holen wollte, habe ich mir gedacht dass die ja bei kdevelop dabei ist und ich somit gleich alles auf einmal bekäme.

Leider lässt es sich nicht installieren, denn es fehlt einiges und es gibt anscheinend Konflikte:

Code: Alles auswählen

[root@localhost kdevelop]# rpm -i *.rpm
warning: arts-1.4.0-1.0.3.kde.i386.rpm: V3 DSA signature: NOKEY, key ID ff6382fa
error: Failed dependencies:
        libmad.so.0 is needed by arts-1.4.0-1.0.3.kde.i386
        libdns_sd.so.1 is needed by kdeaddons-atlantikdesigner-3.4.0-1.0.3.kde.i386
        libxmms.so.1 is needed by kdeaddons-xmms-3.4.0-1.0.3.kde.i386
        libHalf.so.2 is needed by kdebase-3.4.0-1.0.3.kde.i386
        libIex.so.2 is needed by kdebase-3.4.0-1.0.3.kde.i386
        libIlmImf.so.2 is needed by kdebase-3.4.0-1.0.3.kde.i386
        libImath.so.2 is needed by kdebase-3.4.0-1.0.3.kde.i386
        libdns_sd.so.1 is needed by kdebase-3.4.0-1.0.3.kde.i386
        libruby.so.1.8 is needed by kdebindings-3.4.0-1.0.3.kde.i386
        ruby >= 1.8 is needed by kdebindings-3.4.0-1.0.3.kde.i386
        libdns_sd.so.1 is needed by kdegames-3.4.0-1.0.3.kde.i386
        libHalf.so.2 is needed by kdegraphics-3.4.0-1.0.3.kde.i386
        libIex.so.2 is needed by kdegraphics-3.4.0-1.0.3.kde.i386
        libIlmImf.so.2 is needed by kdegraphics-3.4.0-1.0.3.kde.i386
        libImath.so.2 is needed by kdegraphics-3.4.0-1.0.3.kde.i386
        libfribidi.so.0 is needed by kdegraphics-3.4.0-1.0.3.kde.i386
        liblcms.so.1 is needed by kdegraphics-3.4.0-1.0.3.kde.i386
        libHalf.so.2 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        libIex.so.2 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        libIlmImf.so.2 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        libImath.so.2 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        libdns_sd.so.1 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        libjasper-1.701.so.1 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        redhat-menus >= 3.7 is needed by kdelibs-3.4.0-1.1.3.kde.i386
        kdeaddons < 0:3.3.90 conflicts with kdelibs-3.4.0-1.1.3.kde.i386
        kdeartwork < 0:3.3.90 conflicts with kdelibs-3.4.0-1.1.3.kde.i386
        kdebase < 6:3.3.90 conflicts with kdelibs-3.4.0-1.1.3.kde.i386
        libmad.so.0 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libmp3lame.so.0 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libmusicbrainz.so.4 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libsamplerate.so.0 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libsamplerate.so.0(libsamplerate.so.0.0) is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libtag.so.1 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libtunepimp.so.2 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libxine.so.1 is needed by kdemultimedia-3.4.0-1.0.3.kde.i386
        libdns_sd.so.1 is needed by kdenetwork-3.4.0-1.2.3.kde.i386
        libmeanwhile.so.0 is needed by kdenetwork-3.4.0-1.2.3.kde.i386
        libslp.so.1 is needed by kdenetwork-3.4.0-1.2.3.kde.i386
        libxmms.so.1 is needed by kdenetwork-nowlistening-3.4.0-1.2.3.kde.i386
        /usr/bin/pinentry-qt is needed by kdepim-3.4.0-1.1.3.kde.i386
        libgnokii.so.2 is needed by kdepim-3.4.0-1.1.3.kde.i386
        libgpgme.so.11 is needed by kdepim-3.4.0-1.1.3.kde.i386
        libgpgme.so.11(GPGME_1.0) is needed by kdepim-3.4.0-1.1.3.kde.i386
        libmal.so.0 is needed by kdepim-3.4.0-1.1.3.kde.i386
        graphviz is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libapr-0.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libaprutil-0.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_client-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_delta-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_diff-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_fs-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_fs_base-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_fs_fs-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_ra-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_ra_dav-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_ra_local-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_ra_svn-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_repos-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_subr-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        libsvn_wc-1.so.0 is needed by kdesdk-3.4.0-1.0.3.kde.i386
        fortune-mod is needed by kdetoys-3.4.0-1.0.3.kde.i386
        libmysqlclient.so.10 is needed by qt-MySQL-3.3.4-5.0.3.kde.i386
        libodbc.so.1 is needed by qt-ODBC-3.3.4-5.0.3.kde.i386
        libpq.so.3 is needed by qt-PostgreSQL-3.3.4-5.0.3.kde.i386
Muss ich mir das alles jetzt einzeln zusammensuchen oder fehlt mir einfach irgend eine größere Sache die das alles enthält?
Unter Suse gab es keine Konflikte.

:arrow: Wäre dankbar für einen Tipp
Benutzeravatar
JennaJamson
Member
Member
Beiträge: 166
Registriert: 30. Mai 2004, 13:14
Wohnort: Krefeld
Kontaktdaten:

Beitrag von JennaJamson »

So wie es den anscheind hat darfst du dir alles herraussuchen, .. lediglich die Packete libsvn* und weiteres fnden ähnlichkeiten und dürften von einem Packet abgedeckt sein. Einfach mal bei rpmseek schauen. Ist mehr als es auf dem ersten BLick aussieht :0) ...


Viel vergnügen noch :0)
Mehr Sicherheit bezahlen wir mit unserer Freiheit ...

No TCPA
Benutzeravatar
zero0109
Hacker
Hacker
Beiträge: 367
Registriert: 21. Apr 2004, 13:50
Wohnort: Regensburg
Kontaktdaten:

Beitrag von zero0109 »

Unter Suse gab es keine Konflikte.
Nur so am Rande, aber hast du versucht SuSE-rpms unter Fedora zu installieren?
Antworten