Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kein Internet nach Router

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
fit4it
Newbie
Newbie
Beiträge: 11
Registriert: 25. Mär 2005, 10:32

Kein Internet nach Router

Beitrag von fit4it »

Hallo miteinander,

ich hab mir zu Hause eine Internetverbindung aufgebaut. Kurze Erklärung:

Kabelmodem --> Cat5 --> Wlan-Router 10.0.0.1 --> Funk --> Wlan-Router 10.0.0.100 --> Cat5 --> Suse 9.0 Pro 10.0.0.103

Nun hab ich eine 2. Netzwerkkarte installiert und möchte mit meinem Laptop ins Internet und mit einer 2. Windowskiste.

Suse: 192.168.1.1 --> Cat5 --> Wlan-Router 192.168.1.2 --> Funk --> Wlan-Router 192.168.1.3 --> Funk --> Lapi: 192.168.1.100 und die Windowskiste hängt am 2. Router per Cat5 mit 192.168.1.101

Ping funktioniert auf Server und zurück. Hab jetzt schon 4 HowTo´s durchgearbeitet und komm aber nicht durch.

Suse hat Internetverbindung. Aber die Clients leider nicht. Ip-Forwarding ist ein und Masq auch.

Wo liegt da das Problem? Bitte um Hilfe...
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Nicht Böse sein ! Der Onkel macht doch nur Spaß !
fit4it
Newbie
Newbie
Beiträge: 11
Registriert: 25. Mär 2005, 10:32

Beitrag von fit4it »

Hab erst zu spät gemerkt das ich im falschen Board bin.

Sorry, war keine Absicht.

lg
Antworten