Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

MA111 und SUSE Linux 9.2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
ischolz
Newbie
Newbie
Beiträge: 2
Registriert: 1. Apr 2005, 21:29

MA111 und SUSE Linux 9.2

Beitrag von ischolz »

Hallo zusammen,
möchte mich ein wenig in Linux einarbeiten und scheitere schon an der Installation des WLAN USB Sticks MA111.
Ich kam nun schon von SUSE 8.0, 9.0 nun 9.2 und verschiedenen erfolglosen eigenen kompilierungen.
Unter Suse 9.2 nun scheine ich ein wenig weiter gekommen zusein.
KWIFI Manage zeigt mir eine sehr gute SIgnalstärke und die Mac meine Routers . Allerding bekomme ich keine IP zugewiesen.
Auch kann ich im Router unter Attached Devices diesen Stick nicht sehen.
Hat noch einer eine Idee? Mit Ndiswrapper hatte ichs auch probiert. Jedoch ohne Erfolg.
abuchnerstein
Newbie
Newbie
Beiträge: 5
Registriert: 25. Okt 2004, 10:16
Kontaktdaten:

Beitrag von abuchnerstein »

Hallo ischolz, sieh Dir mal folgenden link an.


http://www.linux-club.de/viewtopic.php? ... wlan+ma111

scheint ganz gut zu funktionieren mit dem NDISWRAPPER.

Gruß
abuchnerstein

P.S.: bitte in Zukunft die Suchfunktion benutzen
ischolz
Newbie
Newbie
Beiträge: 2
Registriert: 1. Apr 2005, 21:29

Beitrag von ischolz »

Jo , habe ich auch schon probiert. Ich bekomme die Kiste dennocg nicht zum fliegen.
ich denke das Problem liegt aber auch daran das ich vermute das die komplierung des neuen NDSI Wrapper nicht richtig funktioniert hat, obwohl ich darauf keine Fehlermeldung bekommen habe.
Mit Befehl dmesg sehe ich nur Fehlermeldung von NDIS 0.1 !?!
franzose
Newbie
Newbie
Beiträge: 1
Registriert: 8. Apr 2005, 11:19

Auch ein Problem...

Beitrag von franzose »

Moin,

besitze denselben Adapter und habe versucht, ihn zu konfigurieren. Das klappt auch alles, nur fliegt der Adapter nicht! :(

Unter SuSE 9.1 hat das noch als prism2_usb Device funktioniert! War dann als eth eingerichtet.

cat /etc/sysconfig/network/ifcfg-wlan-bus-usb
BOOTPROTO='static'
BROADCAST='10.0.2.255'
IPADDR='10.0.2.1'
MTU=''
NETMASK='255.255.255.0'
NETWORK='10.0.2.0'
REMOTE_IPADDR=''
STARTMODE='auto'
USERCONTROL='no'
WIRELESS_AP=''
WIRELESS_AUTH_MODE='open'
WIRELESS_BITRATE='auto'
WIRELESS_CHANNEL=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_ESSID='bla'
WIRELESS_FREQUENCY=''
WIRELESS_KEY=''
WIRELESS_KEY_0='bla'
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Master'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_POWER='yes'
WIRELESS_WPA_PSK=''
_nm_name='static-0'
/var/log/messages
Apr 7 23:16:52 galgnet kernel: usb 1-1: new full speed USB device using address 2
Apr 7 23:16:58 galgnet kernel: module p80211 unsupported by SUSE/Novell, tainting kernel.
Apr 7 23:16:58 galgnet kernel: module prism2_usb unsupported by SUSE/Novell, tainting kernel.
Apr 7 23:16:58 galgnet kernel: prism2usb_init: prism2_usb.o: 0.2.1-pre21 Loaded
Apr 7 23:16:58 galgnet kernel: prism2usb_init: dev_info is: prism2_usb
Apr 7 23:16:58 galgnet kernel: usbcore: registered new driver prism2_usb
Apr 7 23:17:08 galgnet /etc/dev.d/net/50-ifup.dev[31958]: SIOCSIFFLAGS: No such device
Apr 7 23:17:13 galgnet ifup: No configuration found for wlan0

Apr 8 11:25:08 galgnet /sbin/hotplug[14641]: unknown command
Apr 8 11:25:08 galgnet /sbin/hotplug[14640]: unknown command
Apr 8 11:25:19 galgnet ifdown: Interface not available and no configuration found.
Apr 8 11:25:39 galgnet kernel: usb 1-1: new full speed USB device using address 3
Apr 8 11:25:50 galgnet /etc/dev.d/net/50-ifup.dev[14885]: SIOCSIFFLAGS: No such device
Apr 8 11:25:55 galgnet ifup: No configuration found for wlan0
Ich bin ratlos?

*** solved ***

Siehe Anleitung unter: http://www.gerdfleischer.de/gericomx5en.php#wlan
Antworten