Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

'Wackliges' / instabiles ISDN mit Kernel 2.6.8?

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
wolfi_z
Hacker
Hacker
Beiträge: 431
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

'Wackliges' / instabiles ISDN mit Kernel 2.6.8?

Beitrag von wolfi_z »

Hallo miteinander,

Mit meinem Laptop (SuSE 9.2, ISDN Fritz PCMCIA, Kernel 2.6.8 aktuelle offizielle Update-Version kernel-default-2.6.8-24.13.i586.rpm ) fliege ich immer wieder aus dem Internet raus :(
Jetzt habe ich heute mal auf meinem 9.1er Desktop-Rechner denselben Update-Kernel ausprobiert (NB der ist dort keine Option, weil die neuen Kernels kein Advansys-Modul mehr haben :evil: und das brauche ich aber fuer meinen Scanner ...).
So, und auf einmal haengt sich dort das Indernetz auch staendig auf :!: :!:
Zurueck auf einen 2.6.5er- Kernel, Problem wieder weg.
Zwischenzeitliche Schwaeche des 2.6.8ers (und mit einem Mantel-2.6.11er therapierbar) oder sind ab 2.6.8 alle Kernels 'der DSL-Aera angepasst' (so wuerden es wohl die Werbestrategen nennen, wenn kein ISDN mehr funktioniert :P :P ) :?:
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic »

Eine Lösung kann ich Dir leider nicht anbieten, ich kann Dir allerdings bestätigen, dass die Verbindung mit meiner simplen "FRITZ!Card USB v2.0" von AVM auch des öfteren abgestürzt ist, und zwar ganz unregelmäßig - mal ging es lange Zeit problemlos, dann wieder nicht.

Ich verwende ebenfalls SuSE 9.2 und den binären AVM-Treiber, bei mir trat das Problem mit dem ursprünglichen Kernel von der SuSE 9.2-CD nicht auf, sondern erst nach irgendeinem Update (welches, weiß ich nicht mehr).

Allerdings ist es seit dem Kernel 2.6.8-24.11 wieder weg und ist mit dem Kernel 2.6.8-24.13 auch nicht wieder aufgetaucht. Das wird Dir wohl nicht helfen, das Problem zu lösen, aber vielleicht ist es wissenswert.

Hast Du mal versucht, die Einrichtung der ISDN-Karte komplett zu löschen und sie dann mit YaST von vorne neu einzurichten? Ist wirklich nur ins Blaue geschossen, aber einen Versuch wäre es wert.
wolfi_z
Hacker
Hacker
Beiträge: 431
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

Beitrag von wolfi_z »

Naja, also immerhin deckt sich das zum Teil mit meinen Beobachtungen.
Beim Laptop ist das Problem mit 2.6.8-24.11 oder auch 2.6.8-24.13 allerdings leider nicht weggegangen, und beim Desktop (der ist allerdings 9.1) ist das Problem mit dem 2.6.8-24.13 quasi erstmals aufgetaucht.
Netzwerk neu einrichten waere natuerlich mal einen Versuch wert ... ;)
Antworten