Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem mit der Installation von Netscape, help me

Alles rund um die verschiedenen Konsolen und shells sowie die Programmierung unter Linux

Moderator: Moderatoren

Antworten
dlG
Newbie
Newbie
Beiträge: 1
Registriert: 25. Mär 2005, 18:26

Problem mit der Installation von Netscape, help me

Beitrag von dlG »

Hallo,

ich möchte gerne Netscape installieren und ich bleibe an den Paketen "gtk+-2.6.4" und "glib-2.6.3" hängen.In der Anleitung für "gtk+-2.6.4" steht folgendes:

Simple install procedure
========================

% gzip -cd gtk+-2.6.4.tar.gz | tar xvf - # unpack the sources
% cd gtk+-2.6.4 # change to the toplevel directory
% ./configure # run the `configure' script
% make # build GTK
[ Become root if necessary ]
% make install # install GTK

Wenn ich jetzt den Befehl ./configure mache kommt folgende Fehlermeldung:

linux:/home/dlg/gtk+-2.6.4 # ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i686-pc-linux-gnuoldld
checking for native Win32... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
linux:/home/dlg/gtk+-2.6.4 #

Kann mir jemand sagen warum eine Fehlermeldung kommt?

Ich habe Suse 8.0 (Evalation-Version)

MfG~noob
Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury »

Ja,
kann ich!
Du musst mal die ganzen Entwicklungstools alla gcc installen. Sinnvoll wäre den ganzen Entwicklungsschmarrn, den dir SuSE anbietet zu installen...

aber wenn du das lesen würdest, was da steht, dann wüsstest du das auch so:
configure: error: no acceptable C compiler found in $PATH
hoffentlich geht's dann :wink:
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.
Antworten