Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Ping u.s.w funktioniert, komme aber nicht ins Internet!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Majestic
Newbie
Newbie
Beiträge: 1
Registriert: 24. Mär 2005, 21:57

Ping u.s.w funktioniert, komme aber nicht ins Internet!

Beitrag von Majestic »

Ich brauche dringend Hilfe!!!

Hab vor ein paar Tagen Suse 9.2 prof. installiert. Leider kamen bei der Installation schon ein paar Fehlermeldungen, z.B. DEFAULT-KERNEL 2.6.8-24.i586 error. Hat aber fertig installiert und es scheint alles zu gehen, fast alles!

Ich versuche nun schon seit zwei Tagen ins Internet zu kommen, doch es will einfach nicht. Mein System

AMD Athlon 2500+
SMC - Router (funktioniert bereits mit Windows & Suse 8.0)

ping www.google.de funktioniert einwandfrei von Bash aus!

Warum komme ich dann über den Konquerer nicht einmal auf meinen Router?


Ich hab schon folgendes versucht:

- sämtliche Netzwerkeinstellungen von YaST2

- default gateway ist richtig eingestellt + Submask

- ip_tables sind auch in Ordnung

- bin in Gruppe Dialup

- Firewall ist aus
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Re: Ping u.s.w funktioniert, komme aber nicht ins Internet!

Beitrag von Martin Breidenbach »

Majestic hat geschrieben:DEFAULT-KERNEL 2.6.8-24.i586 error.
Naja... *OHNE* Kernel würde die Kiste nicht viel tun.

Lesen:

http://www.linux-club.de/viewtopic.php?t=16734

http://www.linux-club.de/viewtopic.php?t=16677

http://www.linux-club.de/viewtopic.php?t=16737

Wenn das nix hilft:

Bitte die Ausgabe von 'ifconfig', 'route' und den Inhalt der /etc/resolv.conf' posten.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Antworten