Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

dhcpd startet nicht

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
pagesim
Newbie
Newbie
Beiträge: 20
Registriert: 8. Feb 2005, 14:39

dhcpd startet nicht

Beitrag von pagesim »

wenn ich rcdhcpd start eingebe bekomme ich als ergebnis

No subnet declaration for eth-id-00:00:5a (0.0.0.0).
** Ignoring requests on eth-id-00:00:5a. If this is not what
you want, please write a subnet declaration
in your dhcpd.conf file for the network segment
to which interface eth-id-00:00:5a is attached. **


Not configured to listen on any interfaces!


in der dhcpd.conf steht folgendes

[/b]
option subnet-mask 255.255.255.0;
option broadcast-address 192.168.104.255;
option netbios-node-type 8;
option netbios-scope "";
ddns-update-style none;
authoritative ;
default-lease-time 604800;
max-lease-time 604800;
subnet 192.168.104.0 netmask 255.255.255.0 {
server-name "192.168.104.50";
option broadcast-address 192.168.104.255;
option bootfile-name "boot.iso";
range dynamic-bootp 192.168.104.100 192.168.104.200;
# Win95 pre-OSR2 does not work without broadcast
if option vendor-class-identifier = "MSFT 95" {
always-broadcast on;
}
}
[/b]

vielen dank für eure hilfe im voraus
stka
Moderator
Moderator
Beiträge: 3313
Registriert: 1. Jun 2004, 13:56
Wohnort: 51°58'34.91"N 7°38'37.47"E
Kontaktdaten:

Beitrag von stka »

Hast du in der Datei /etc/sysconfig/dhcpd den folgenden Eintrag gemacht?

DHCPD_INTERFACE="eth0"
pagesim
Newbie
Newbie
Beiträge: 20
Registriert: 8. Feb 2005, 14:39

Beitrag von pagesim »

in der /etc/sysconfig/dhcpd steht

DHCPD_INTERFACE="eth-id-00:00:5a:9d:7c:21"
DHCPD_RUN_CHROTED="no"
DHCPD_CONF_INCLUDED_FILES=""
DHCPD_RUN_AS="nobody"
DHCPD_OTHER_ARGS=""
pagesim
Newbie
Newbie
Beiträge: 20
Registriert: 8. Feb 2005, 14:39

Beitrag von pagesim »

habe jetzt DHCPD_INTERFACE="eth1" eingetragen. jetzt läuft er.
vielen dank für deine hilfe.
Antworten