Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

kdelibs compiler error :(

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Eichi
Newbie
Newbie
Beiträge: 34
Registriert: 1. Aug 2004, 16:24

kdelibs compiler error :(

Beitrag von Eichi »

Hallo, ich würde nicht schreiben, wenn ich nicht total am verzweifeln wäre :cry:
Wenn ich die kdelibs kompilieren lassen möchte, bzw emerge übernimmt das ja für mich(hab gentoo) dann bricht die kompilation mit folgendem Error ab:

http://phpfi.com/54754

ich hoffe, irgendjemand, der da nen plan hat, weiss, was zu tun ist
ich werd da echt noch verrückt mit

ich hab versionstechnisch

Code: Alles auswählen

bash-2.05b# epm -q qt gcc glibc
qt-3.3.4-r3
gcc-3.4.3.20050110-r1
glibc-2.3.4.20050125-r1
ich hab irgendwie die vermutung, das mir irgendwelche libs fehlen
aber welche und wo und überhaupt kein plan

an USE flags kanns normal nicht liegen, weil selbst ohne flags gibts nen error

sonst jemand ne idee?

//edit

noch meine make.config
http://phpfi.com/55168

und grob mein system:

Code: Alles auswählen

SysInfo: uname: Linux 2.6.10-gentoo-r6-eichi CPU: AMD Athlon(tm) XP 2600+ 1921.174 MHz Bogomips: 3792.89 Mem: 280/503M [||||||||||] Diskspace: 94.38G Free: 51.53G Procs: 84 Uptime: 2 days 1 hr 2 mins 10 secs Load: 0.68 0.40 0.33  Screen: unknown Screen Resolution: RES (16 bpp) ppp0: In: 20.86M Out: 22.33M
Wer einen Maler nicht versteh, denkt er ist verrückt...
Wer ein Programm nicht versteh, denkt es ist schlecht...
Antworten