Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse Linux 9.0 zeigt keine Umlaute vom Share

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
hek
Newbie
Newbie
Beiträge: 2
Registriert: 23. Mär 2004, 16:08

Suse Linux 9.0 zeigt keine Umlaute vom Share

Beitrag von hek »

Hi,
Alles lief bestens, die das Board kaputt ging. Ich installierte auf einem anderen System Suse9.0 mit Samba 2.2.8a von der CD. Danach wurden die Umlaute bei Verzeichnissen und Dateinamen nicht mehr angezeigt.

Wenn unter Windows eine Datei oder Verzeichnis mit Umlauten angelegt wird, wie z.B. \Übergabe.
Und dieses Verzeichnis \Übergabe auf das Samba-Share kopiert wird, dann erscheint es als \?bergabe. Der Versuch das Verzeichnis Übergabe mit dem Verzeichnis \?bergabe zu syncronisieren schlägt fehl.

Wie kann ich dem Linux klarmachen, dass es /Übergabe heißen soll und nicht /?bergabe?

Verschiedene Language Variablen in der /etc/sysconfig habe ich schon ausprobiert. Auch im Kontrollzentrum Yast2->System->Sprache wählen->Details ist der Hacken bei UTF-8 schon entfernt.
Was kann ich noch tun, damit die Umlaute wieder richtig angezeigt werden????????
Danke für Eure Hilfe in voraus.
hek
stka
Moderator
Moderator
Beiträge: 3314
Registriert: 1. Jun 2004, 13:56
Wohnort: 51°58'34.91"N 7°38'37.47"E
Kontaktdaten:

Beitrag von stka »

in smb.conf
unix charset = iso8859-15
hek
Newbie
Newbie
Beiträge: 2
Registriert: 23. Mär 2004, 16:08

Beitrag von hek »

Hallo,
Danke Stka für deinen Tip, aber auch das hat keinen Erfolg gebracht. Wenn ich eine neue Datei anlege, sind die Umlaute richtig, aber bei den alten Dateien ist es noch das gleiche. Ich muss aber die alten Dateien auch unter Windows richtig darstellen.
"convmv" gibt es noch nicht unter Suse 9.0.
Vielleicht gibt es noch etwas anderes.

hek
Antworten