Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] K3b Stürzt beim starten ab

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Konrad
Newbie
Newbie
Beiträge: 6
Registriert: 16. Mär 2005, 23:17

[solved] K3b Stürzt beim starten ab

Beitrag von Konrad »

Hallo ich hätte da mal eine Frage?

k3b friert beim Start immer komplet ein und das ganze System gleich mit.
Suse9.2 habe ich vorher komplett neu installiert.

Danke
:?:
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4377
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 »

Moin Konrad,

starte das Programm mal aus der Konsole heraus und schreib die Meldungen auf und poste sie hier. Leider hab ich schon wieder meine Kristallkugel verlegt und kann dir deshalb nicht so sagen was schief läuft.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Könnt nur schwierig werden wenn das System komplett einfriert... *g*
Konrad
Newbie
Newbie
Beiträge: 6
Registriert: 16. Mär 2005, 23:17

Beitrag von Konrad »

linux:~ # k3b
k3b: cannot connect to X server
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Läuft X bei dir? Wenn du unter kde arbeitest öffne mal die shell (Icon mit Monitor und Muschel unten links). Dort gibst du k3b ein.

Hast du auch eine aktuelle Version von k3b? Mal diese hier installieren:
http://packman.links2linux.de/?action=219
Konrad
Newbie
Newbie
Beiträge: 6
Registriert: 16. Mär 2005, 23:17

Beitrag von Konrad »

hab ich doch schon getan k3b 011.21-3 hab ich schon wenn ich in die Konsole k3b eingebe kommt von k3b: cannot connect to X server
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Startest du zufällig k3b als root unter einer X-Session eines users? Probier mal ALT-F2 und dann kdesu k3b. Startet es dann?
Konrad
Newbie
Newbie
Beiträge: 6
Registriert: 16. Mär 2005, 23:17

Beitrag von Konrad »

nein habe mich dierekt bei root eingelogt
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Und was passiert als normaler user?
Konrad
Newbie
Newbie
Beiträge: 6
Registriert: 16. Mär 2005, 23:17

Beitrag von Konrad »

ich weis nicht ob das hilft aber ich habe mal cdrecord inder konsole gestartet und da kamm folgendes bei Raus:
linux:~ # cdrecord -scanbus
Cdrecord-Clone 2.01 (i686-suse-linux) Copyright (C) 1995-2004 Jörg Schilling
Note: This version is an unofficial (modified) version
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to http://www.suse.de/feedback
Note: The author of cdrecord should not be bothered with problems in this version.
cdrecord: No such file or directory. Cannot open '/dev/pg*'. Cannot open SCSI driver.
cdrecord: For possible targets try 'cdrecord -scanbus'.
cdrecord: For possible transport specifiers try 'cdrecord dev=help'.
linux:~ #
Konrad
Newbie
Newbie
Beiträge: 6
Registriert: 16. Mär 2005, 23:17

Beitrag von Konrad »

Prob ist gelöst dma modus hat mir dazwischen gefunkt

aber danke

Konrad :(
Antworten