Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Hilfe, kann nur mit IP-Adressen ins Netz?!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
DerKaiser
Newbie
Newbie
Beiträge: 2
Registriert: 16. Mär 2005, 07:20

Hilfe, kann nur mit IP-Adressen ins Netz?!

Beitrag von DerKaiser »

Hallo,

wie oben schon gesagt kann ich nur mit IP´s ins netz sobald ich ne normale adresse zum beispiel www.web.de oder was auch immer eingebe, kommt keine verbindung zum server bzw. host unbekannt!
aber wenn ich die selbe adresse als IP eingebe dann klappt es!?

woran kann das liegen?

Habe ne Sitecom WL115 und nen Fritz!Wlan Fon router!

Achso bin noch nen Newbie beschäftige mich erst seit 3 tagen mit der verbindung und dem Suse 9.2!!


Gruss kai
Benutzeravatar
pawe
Member
Member
Beiträge: 148
Registriert: 14. Dez 2004, 21:38
Wohnort: Bayern
Kontaktdaten:

Beitrag von pawe »

liegt am DNS! Die Namen werden nicht aufglöst.
Poste mal deine Konfiguration. Hast du feste IPs? Wenn du mit DHCP konfigurierst ist es am anfang leichter!
Also mehr infos wie du Netzwerkkarte etc konfiguriert hast. :wink:
P III, 700 MHz, 384 MB Ram, SuSE 9.3 - fluxbox/idesk // NB: AMD 2800+, 704 MB Ram, SuSE 9.3 - KDE 3.4.

Fundiertes Wissen über Linux: www.de.linwiki.org
HowTo´s, Tutorials, Softwarelisten, Begriffserklärungen und vieles mehr!
DerKaiser
Newbie
Newbie
Beiträge: 2
Registriert: 16. Mär 2005, 07:20

Beitrag von DerKaiser »

hi,
so das problem iss gelöst! mann sollte einfach mal nen bischen rum experimentieren!

Trotzden dafür schonmal danke!!

Das einzige was noch iss ---> die verbindung iss n bischen lamsam!!

Gruss kai
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

DerKaiser hat geschrieben:Das einzige was noch iss ---> die verbindung iss n bischen lamsam!!
Schau mal hier:

http://www.linux-club.de/viewtopic.php?t=16677
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Antworten