Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSE und bluefritz (zum hundertsnmal...)

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Zimmi
Newbie
Newbie
Beiträge: 2
Registriert: 13. Mär 2005, 14:01
Wohnort: Im Norden ;-)

SuSE und bluefritz (zum hundertsnmal...)

Beitrag von Zimmi »

Hallo!
Ich verfolge dieses Thema seit November 2004 und habe folgende Frage an Euch: Bei denjenigen, wo der Internetzugang funktioniert, welche USB-Version unterstützt Euer Mainboard? Ist es 1.1 oder 2.0!?
Bei mir ist nach unzählbaren Neuinstallationen von SuSE 9.1 Prof. eines klar geworden: Auf meinem alten Asus-Mainboard mit AMD K6-2 400MHz und USB 1.1 funktionierte es nach Befolgen der SuSE-Anleitung (war Mitte Nov. 2004) sofort. Jetzt, nachdem ich meinen alten PC entsorgt habe (schei..) und einen Intel 3GHz mit Asus-Mainboard P4P800SE mein eigen nenne, hat es nicht einmal mehr funktioniert!

Ich würde mich über Feedback dazu freuen und Euch bitten evtl. eine Testinstallation unter einem 1.1-System durchzuführen!


Schöne Grüße aus dem Norden von
Zimmi
blick
Newbie
Newbie
Beiträge: 2
Registriert: 21. Apr 2005, 17:46

Bluefritz ISDN: auch unter Suse 9.3 keine Besserung

Beitrag von blick »

Hallo Zimmi,

wenn Du dieses Thema seit November verfolgst, dann evtl. auch noch im April.
Ich habe auch bereits viele Foren und HowTo's durchschmökert ohne Erfolg.

Auch unter Suse 9.3 keine Besserung in Sicht:
Auf meinem Asus A8N deluxe unter Suse 9.3 wird BlueFritz von Yast weder auf der onboard USB Schnittstelle erkannt, noch auf den Schnittstellen einer zusätzlichen USB-Schnitstellen-Karte.

Unter 9.3 hat zunächst selbst die Suse-Anleitung für 9.1 NICHT geholfen.
Erst ein zusätzliches:

ciptool search

im root Terminal führt dann zum Erfolg, obwohl 'ciptool search' bereits Bestandteil des Suse 9.1 workarounds ist.
Aus den Boot messages wird auch ersichtlich, daß BlueFritz erst aktiviert wird, wenn das workaround Skript bereits durchgelaufen ist.
Schade eigentlich - insbesondere da das Skript /init.d/rc5.d schon die letzte Startnummer hat (später als zuletzt geht halt nicht).

Da ich den Rechner nicht allein nutze, ist das allgemeine Offenlegen des Root-Passwortes mehr als ärgerlich.

Noch ärgerlicher ist es, daß in der Suse Support Datenbank BlueFritz als "full supported" angegeben ist.

Ich kann mich Deiner Bitte nur anschließen:

Sollte irgendjemand, dessen Bluefritz auch nicht funktioniert, oder nur unter root funktioniert hat, dieses Problem mit begnadeten Fingern an Maus und Tastatur, gelöst haben - Dann: Bitte erleuchte uns !!!

Gruß
cero
Guru
Guru
Beiträge: 2292
Registriert: 5. Mai 2004, 20:33
Wohnort: nähe Buchholz i.d.N.

Re: SuSE und bluefritz (zum hundertsnmal...)

Beitrag von cero »

Zimmi hat geschrieben:Hallo!
Ich verfolge dieses Thema seit November 2004 und habe folgende Frage an Euch: Bei denjenigen, wo der Internetzugang funktioniert, welche USB-Version unterstützt Euer Mainboard? Ist es 1.1 oder 2.0!?
Bei mir ist nach unzählbaren Neuinstallationen von SuSE 9.1 Prof. eines klar geworden: Auf meinem alten Asus-Mainboard mit AMD K6-2 400MHz und USB 1.1 funktionierte es nach Befolgen der SuSE-Anleitung (war Mitte Nov. 2004) sofort. Jetzt, nachdem ich meinen alten PC entsorgt habe (schei..) und einen Intel 3GHz mit Asus-Mainboard P4P800SE mein eigen nenne, hat es nicht einmal mehr funktioniert!

Ich würde mich über Feedback dazu freuen und Euch bitten evtl. eine Testinstallation unter einem 1.1-System durchzuführen!


Schöne Grüße aus dem Norden von
Zimmi
Also, bei mir läuft BlueFritz seit der 9.2 wunderbar. Ich habe ein ASUS
A7N8X mit USB 1.1 und 2.0. Angeschlossen ist BlueFritz unter einem 1.1-Anschluß.
Bei 9.3 lief es sogar out of box.
Wissen, was man weiß,
und wissen, was man nicht weiß,
das ist wahres Wissen.
(Konfuzius)


"Auf der dunklen Seite gibt es keine Kekse, Luke! Bleib lieber hier!" - Obi-Wan Kenobi
Antworten