Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

gelöst: libjavaplugin_oji.so nicht vorhanden!!!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Traube
Member
Member
Beiträge: 75
Registriert: 10. Okt 2004, 22:45
Kontaktdaten:

gelöst: libjavaplugin_oji.so nicht vorhanden!!!

Beitrag von Traube »

Hallo!

ich habe folgende Pakete installiert!
- Java 1_4_2 sun Java /TM)2 Laufzeitumgebung
- Java 1_4_2 sun -plug Browser plugin files for Java 1.4.2 sun

aber bei mir, Suse 9.2 & Mozilla, kann ich die Datei (libjavaplugin_oji.so) auf dem ganzen System nicht finden, folglich kann auch der Symbolische Link nicht gesetzt werden!
Hat da jemand eine Idee!!!
Danke!
Traube
OldKid
Hacker
Hacker
Beiträge: 448
Registriert: 2. Aug 2004, 19:37
Wohnort: Sauerland
Kontaktdaten:

Beitrag von OldKid »

kontrolier mal ob du die Java Runtime installiert hast

Code: Alles auswählen

rpm -qiv java2-jre 
http://www.linux-club.de/viewtopic.php?t=10028

wenn nicht dann nach installieren und dann solltest du die libjavaplugin_oji.so finden können
“Regression testing? What's that? If it compiles, it is good, if it boots up it is perfect.”Linus Torvalds
AMD64 X2 4200+ - 4GB RAM - 1,2 TB Disk - GeForce 8400 GS - 2.6.38-ck
Creative Commons Lizenz
Benutzeravatar
Traube
Member
Member
Beiträge: 75
Registriert: 10. Okt 2004, 22:45
Kontaktdaten:

Beitrag von Traube »

okay!
Ich bekomme eine Meldung das es nicht installiert ist!! Und jetzt? auf der Suse CD finde ich es nicht!!
Gruß
Traube
OldKid
Hacker
Hacker
Beiträge: 448
Registriert: 2. Aug 2004, 19:37
Wohnort: Sauerland
Kontaktdaten:

Beitrag von OldKid »

mal die SuchFunktion bemühen und unter anderem folgendes finden

http://www.linux-club.de/viewtopic.php?t=21665
“Regression testing? What's that? If it compiles, it is good, if it boots up it is perfect.”Linus Torvalds
AMD64 X2 4200+ - 4GB RAM - 1,2 TB Disk - GeForce 8400 GS - 2.6.38-ck
Creative Commons Lizenz
Benutzeravatar
Traube
Member
Member
Beiträge: 75
Registriert: 10. Okt 2004, 22:45
Kontaktdaten:

Beitrag von Traube »

Tach!

Danke, ich habs hinbekommen!!!
Gruß
Traube
Antworten