Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse 9.0 mit T-DSL ohne Router

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
*Neo2004*

Suse 9.0 mit T-DSL ohne Router

Beitrag von *Neo2004* »

Hallo!

Habe alles soweit konfiguriert.
Verbindung wird hergestellt, kann aber keine Seite im Internet öffnen?

Protokoll:

SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on linux.

Status is: disconnected
trying to connect to smpppd

connect to smpppd
Status is: disconnected
Interface is eth0.

Status is: connecting
pppd[0]: Plugin pppoe.so loaded.

pppd[0]: PPPoE Plugin Initialized
pppd[0]: Plugin passwordfd.so loaded.

pppd[0]: Sending PADI
pppd[0]: HOST_UNIQ successful match
pppd[0]: HOST_UNIQ successful match

pppd[0]: Got connection: 3ac

pppd[0]: Connecting PPPoE socket: 00:90:1a:10:10:52 ac03 eth0 0x8088b68
pppd[0]: Using interface ppp0

pppd[0]: Connect: ppp0 <--> eth0
pppd[0]: Setting MTU to 1492.

pppd[0]: Couldn't increase MRU to 1500

pppd[0]: Setting MTU to 1492.

pppd[0]: local IP address 217.225.122.87

pppd[0]: remote IP address 217.5.98.61

pppd[0]: Script /etc/ppp/ip-up finished (pid 2468), status = 0x0
Status is: connected


Vielen Dank schon einmal im Voraus!

Stefan
Gast

Beitrag von Gast »

Hi!

Die Stecker bei KInternet werden verbunden? Hast du unter Yast2 bei der DSL Konfig. einen Nameserver eingetragen?

Teste mal den hier: 145.253.2.203 Ist von Arcor.
*Neo2004*

Alles Roger

Beitrag von *Neo2004* »

Hallo!

Musste die Netzwerkkarte eth0 noch auf DHCP stellen!
Und "Während Verbindung DNS ändern" musste auch noch aktiviert werden!

Jetzt geht alles !

Mit freundlichen Grüßen

Stefan
wintux
Newbie
Newbie
Beiträge: 37
Registriert: 2. Dez 2003, 13:29
Wohnort: NRW
Kontaktdaten:

Beitrag von wintux »

kleines Problem, große Wirkung

:wink:


Dann mach ich hier mal dicht ...... denn das Thema scheint sich ja erledigt zu haben :wink:
Gesperrt