Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme bei Kismet

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
TommiMo
Newbie
Newbie
Beiträge: 3
Registriert: 9. Mär 2005, 23:11

Probleme bei Kismet

Beitrag von TommiMo »

Bei der Installation von kismet erschein bei mir folgende Fehlermeldung

configure: error: Your operating system's lex is insufficient to compile
libpcap. flex is a lex replacement that has many advantages, including
being able to compile libpcap. For more information, see
http://www.gnu.org/software/flex/flex.html .
configure: error: /bin/sh './configure' failed for libpcap-0.8.3

Also habe ich ein rpm- Paket von flex gezogen und wollte es mit yast installieren. Jedoch wenn ich es übernehmen will schließt es einfach das yast Fenster und das oben genannte Problem erscheint weiterhin.

Wer kann mir helfen ?
TommiMo
Newbie
Newbie
Beiträge: 3
Registriert: 9. Mär 2005, 23:11

Beitrag von TommiMo »

Habe das Problem selber behoben
schachjogi
Member
Member
Beiträge: 83
Registriert: 22. Mai 2004, 00:13

Beitrag von schachjogi »

Es wäre für andere hilfreich, wenn Du kurz angeben würdest, wie Du den Fehler behoben hast.
Antworten