Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

fetchmail problem - holt mails nicht ab

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Benutzeravatar
mycros
Newbie
Newbie
Beiträge: 28
Registriert: 31. Jan 2005, 12:14
Wohnort: Düsseldorf
Kontaktdaten:

fetchmail problem - holt mails nicht ab

Beitrag von mycros »

Moin moin,

hab das ein problem mit meinem fetchmail. Ich möchte die emails von mehreren konten abrufen und im lokalen netzwerk verteilen. mein mailserver ist ansonsten funktionionsfähig. ich kann emails versenden (intern und extern - postfix) und emails (nur intern) empfangen. die externen mails möchte ich per fectmail auf meinem server laden und von dort an die user verteilen. nur ist es so, das fetchmail die mails gar nicht vom Provider abholt. Der provider erlaubt pop3. die zugangsdaten sind auch korrekt. hier mal meine .fetchmailrc:

poll pop3.web.de
protocol pop3
username michel_marquard@web.de
password XXXXXX
to mycros
keep
#mda /usr/bin/procmail

ich denke das alles richtig ist.

ach ja - im moment soll root die mails abholen und verteilen. .fetchmailrc ist also im root-Homeverzeichnis untergebracht.

Wenn mir jemand helfen kann? Danke.
Distribution Suse 10
stka
Moderator
Moderator
Beiträge: 3313
Registriert: 1. Jun 2004, 13:56
Wohnort: 51°58'34.91"N 7°38'37.47"E
Kontaktdaten:

Beitrag von stka »

Hallo,

bei mir steht das alles in einer Zeile:

poll pop.provider.com with proto POP3 user mustermann password geheim is paul here

Das wird aber nicht den Problem sein, sondern dein Benutzername, wenn du von web.de mail holst, ist dein Benutzername der Teil vor dem @ also in deinem Fall michel_marquard. Versuchs mal.

Gruß

Stefan
Gesperrt