Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Installationsprobleme mit WolfensteinET

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
Furunkel
Newbie
Newbie
Beiträge: 9
Registriert: 18. Feb 2005, 20:36

Installationsprobleme mit WolfensteinET

Beitrag von Furunkel »

Hi,

wenn ich Wolfenstein ET (als root) installieren will bekomm ich diese Fehlermeldung:

Code: Alles auswählen

Verifying archive integrity... All good.
Uncompressing Enemy Territory 2.55...........................................................................................................................................................................................................................................................................................................
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
./setup.sh: line 143:  6621 Speicherzugriffsfehler  "$setup" "$@" 2>>$NULL
The setup program seems to have failed on x86/glibc-2.1
Ich hab aber glibc und glibc-devel in der version 2.3.3 installiert. Muss ich downgraden auf 2.1? Wo ist das ein Problem?
Furunkel
Newbie
Newbie
Beiträge: 9
Registriert: 18. Feb 2005, 20:36

Beitrag von Furunkel »

Hat sich schon lang geklärt:

Mit der Konsole hatte ich die Fehlermeldung, mit nem einfachen Mouseklick auf das Install-Skript hat's geklappt. :?
Antworten