Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] CHMOD und echte Probleme

Alles rund um die verschiedenen Konsolen und shells sowie die Programmierung unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
MisterSonic
Newbie
Newbie
Beiträge: 3
Registriert: 25. Feb 2004, 12:41
Wohnort: Sachsen-Anhalt
Kontaktdaten:

[solved] CHMOD und echte Probleme

Beitrag von MisterSonic »

Hallo Leute,

als erstes, bitte ich zu entschuldigen das ich dieses Thema hier hinein schreibe, aber ich habe echt keine andere Passende Rubrik gefunden. Sollte mir was entgangen sein, dann bitte ich das Thema dorthin zu verschieben. Ich habe das SuSE 9 gestern Installiert welches auf der aktuelle PC-Welt extra dabei ist, nach einigen Startschwierigkeiten habe ich soweit auch alles hinbekommen, bis auf eine kleinigkeit, ich habe alle Festplatten in meinem Rechner anmelden können, allerdings kann ich diese als normaler Benutzer nur im "Lese-Modus" öffnen, als root klappts wunderbar. Woran kann das liegen?
Hier mal der Inhalt meiner fstab:

/dev/hde2 / ext3 defaults 1 1
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/hdb4 /media/zip auto noauto,user 0 0
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/dvd /media/dvd auto ro,noauto,user,exec 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0
/dev/hda5 /i vfat user 1 1
/dev/hda6 /j vfat user 1 1
/dev/hdf5 /e vfat user 1 1
/dev/hdf6 /f vfat user 1 1
/dev/hdf7 /g vfat user 1 1
/dev/hdf8 /h vfat user 1 1
/dev/hdc5 /k vfat user 1 1
/dev/hde1 /c vfat user 1 1


====
Ich hoffe ihr könnt mir helfen.

MfG Patrick.
towo
Moderator
Moderator
Beiträge: 3730
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo »

Code: Alles auswählen

/dev/hde2 / ext3 defaults 1 1
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/hdb4 /media/zip auto noauto,user 0 0
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/dvd /media/dvd auto ro,noauto,user,exec 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0
/dev/hda5 /i vfat user,umask=000 0 0
/dev/hda6 /j vfat user,umask=000 0 0
/dev/hdf5 /e vfat user,umask=000 0 0
/dev/hdf6 /f vfat user,umask=000 0 0
/dev/hdf7 /g vfat user,umask=000 0 0
/dev/hdf8 /h vfat user,umask=000 0 0
/dev/hdc5 /k vfat user,umask=000 0 0
/dev/hde1 /c vfat user,umask=000 0 0 
Dann klapperts auch mit dem Schreiben auf VFat, dieses Filesystem kennt nämlich keine Rechte, ergo nützt Dir chmod auch nix!
Signatur nach Diktat spazieren gegangen

Bild
Benutzeravatar
MisterSonic
Newbie
Newbie
Beiträge: 3
Registriert: 25. Feb 2004, 12:41
Wohnort: Sachsen-Anhalt
Kontaktdaten:

Beitrag von MisterSonic »

Hallo und erstmal danke für die Schnelle Hilfe,

aber so richtig scheint es noch nicht zu klappen. Ich habe meine fstab so angepasst wie die oben stehende, wenn ich nun versuche eine JPG-Datei welche auf meinem Desktop ist nach /c Kopieren möchte, erscheint folgende Fehlermeldung:

Berechtigung konnte nicht geändert werden für
/c/ss_1.jpg

Woran liegt das?

PS.: Damit hier niemand nen rechten Hintergrund in dem Dateinamen vermutet, ss steht in dem Fall für ScreenShot

Mfg Patrick.
genius667

Beitrag von genius667 »

Das ist ne Warnung, keine Fehlermeldung, ist auch normal, weil ja Fat keine Berechtigungen kennt.

mfg

Andy
Antworten