Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Enemey terretory?

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
kaspar16
Newbie
Newbie
Beiträge: 28
Registriert: 16. Nov 2004, 18:42

Enemey terretory?

Beitrag von kaspar16 »

Hi,
ich hab suse 9.2 und enemy terretory 2.56 installiert.
Aber wenn ich et jetzt starte dann kommt eine sekunde schwarzer bildschirm und dann geht er wieder aus dem bildschirm raus. Und etr wird nicht gestartet!
Was soll ich tun das es funktioniert? :twisted:
Benutzeravatar
HagaRen
Newbie
Newbie
Beiträge: 11
Registriert: 9. Okt 2004, 19:00

Beitrag von HagaRen »

Hm komisch. Also bei mir funzt es einwandfrei.
Achja, das gehört glaub ich in ein anderes Forum.

Hast du Treiber für deine Graka drauf?
Also die neuesten?
K4m1K4tz3
Advanced Hacker
Advanced Hacker
Beiträge: 987
Registriert: 19. Jan 2005, 13:54
Kontaktdaten:

Beitrag von K4m1K4tz3 »

Starte mal et in der Konsole, vielleicht kommt da ein Hinweis.
kaspar16
Newbie
Newbie
Beiträge: 28
Registriert: 16. Nov 2004, 18:42

Beitrag von kaspar16 »

ulix@linux:~> et
ET 2.56 linux-i386 Sep 10 2003
----- FS_Startup -----
Current search path:
/home/ulix/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (4 files)
/usr/local/games/enemy-territory/etmain

----------------------
3739 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 800x600
Using 4/4/4 Color bits, 16 depth, 0 stencil display.
GL_RENDERER: Mesa GLX Indirect


***********************************************************
You are using software Mesa (no hardware acceleration)!
Driver DLL used: libGL.so.1
If this is intentional, add
"+set r_allowSoftwareGL 1"
to the command line when starting the game.
***********************************************************
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 640x480
Received signal 11, exiting...

dass kommt in der konsole! aber ich hab kein ati treiber für meine 9200 readon se drauf! wo bekomme ich den her? wie per apt-get?
Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers »

Dazu schau ma besten mal ins zugehoerige Forum.
Dein Beitrag gehoert uebrigens ins Spiele Forum...
Gruß Keepers
Only time will tell - but who does listen?
Antworten