Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

"tote Tasten" auf Toshiba Notebook

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Jana
Newbie
Newbie
Beiträge: 11
Registriert: 24. Feb 2004, 21:04

"tote Tasten" auf Toshiba Notebook

Beitrag von Jana »

:cry:
Hallo!

Ich benutze erst seit ein paar Tagen Linux Suse 9.0 auf einem Toshiba Notebook. Die Einstellungen bezüglich der Tastatur habe ich soweit eingestellt, dass ich auch die "toten Tasten" nutzen kann. Allerdings muss ich diese Einstellungen jedesmal neu vornehmen, wenn ich das Notebook neu starte. Die Einstellung der Tastatur ist dann immer noch "deutsch mit "toten" Tasten", aber erst nach einer Bestätigung, kann ich diese Tasten dann auch nutzen.
Kann mir jemand sagen, wie ich diese Einstellung dauerhaft machen kann?
Danke!
Jana
gramoplastinok
Newbie
Newbie
Beiträge: 2
Registriert: 25. Feb 2004, 22:52

Notebooktasten

Beitrag von gramoplastinok »

super wie hast du das gemacht ?
mir geht es um die speziellen Funktionstasten wie z.B.
Fn + F5 usw
also die aktivierung spezieller Funktionen im Besonderen die
Funktion um den Video Ausgang zu aktivieren
Jana
Newbie
Newbie
Beiträge: 11
Registriert: 24. Feb 2004, 21:04

Notebooktasten

Beitrag von Jana »

Hi!

Man kann über Yast die Tastaturbelegung auswählen. Ich habe gesehen, dass es im Kontrollzentrum auch einige Möglichkeiten zur Einstellung der Tastatur gibt. Vor allem im Bereich "Regional-Einstellungen". Vielleicht hilft Dir das ja weiter.

Bei meinem Problem kannst Du mir aber nicht helfen, oder?

Gruss,
Jana
gramoplastinok
Newbie
Newbie
Beiträge: 2
Registriert: 25. Feb 2004, 22:52

Beitrag von gramoplastinok »

Bei mir werden die Einstellungen für die Tastatur im YAST
gespeichert.
warum es bei dir nicht so ist - keine Ahnung
Jana
Newbie
Newbie
Beiträge: 11
Registriert: 24. Feb 2004, 21:04

Beitrag von Jana »

Hallo!

Das Tastatur-Problem auf dem Toshiba-Notebook ist zwar schon ein paar Tage älter, aber vielleicht interessiert ja noch die Lösung:

Man kann auch über SAX2 die Tastaur konfiguren. Wenn man die Option "basic" wählt, funktiuoniert alles wunderbar, auch nach einem Neustart.

Jana :wink:
Benutzeravatar
WPosche
Member
Member
Beiträge: 200
Registriert: 21. Jan 2005, 19:41

Beitrag von WPosche »

Habe seit dem Update von SuSE 9.3 auf 10.0 auf meinem Asus Notebook das gleiche Problem. Jedes Mal, wenn ich neustarte, funktionieren die toten Tasten leider nicht. Auch der kleine Trick mit dem Umstellen auf basic bringt keine Besserung. Das ist ziemlich nervend, jedes Mal, wenn man die Tasten nutzen will, erst einmal ins YaST zu wechseln und das dann wieder einzustellen. Kann man da nicht irgendeinen Skript schreiben, der bei Neustart immer ausgeführt wird oder so??

Weiß einer Rat??
openSUSE 11.0
KDE 4.1
Antworten