Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Störende Fehlermeldung

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
SuperTux3rd
Newbie
Newbie
Beiträge: 4
Registriert: 2. Mär 2005, 14:57

Störende Fehlermeldung

Beitrag von SuperTux3rd »

Hallo zusammen!

Ich wollte meine D-LINK DWL-520+ W-Lan Karte, unter Linux installieren. Bekanntlich ist das nicht sehr einfach.
Auf jeden fall habe ich einen Treiber gefunden. Wenn ich jedoch das dort aufgeführte Script "Start_Net" ausführen will, bekomme ich nur die folgende Fehlermeldung:

=================================================
Module not found or not readable.
Have you built it?
This script expects it to be at ../src/acx_pci.[k]o, relative to the script's location.
Bailing...
=================================================


Auch wenn ich "./Configure" und "make" ausführen will, kommen am Schluss Fehlermeldungen (meist von Modulen)


An was könnte das liegen? Ich hoffe mir kann jemand helfen.

Besten Dank schon im Voraus



Bild
Benutzeravatar
robi
Moderator
Moderator
Beiträge: 3175
Registriert: 25. Aug 2004, 02:13

Beitrag von robi »

=================================================
Module not found or not readable.
Have you built it?
This script expects it to be at ../src/acx_pci.[k]o, relative to the script's location.
Bailing...
=================================================
Auch wenn ich "./Configure" und "make" ausführen will, kommen am Schluss Fehlermeldungen (meist von Modulen)
An was könnte das liegen? Ich hoffe mir kann jemand helfen.

Die Fehlermeldung oben ist recht einfach zu erklären, relativ zu deinem Script (also ein Verzeichniss zurück und dann nach src) befindet sich keine Datei namens acx_pci.ko
Also vermutet das Script "You have not build it"

Wenn configure und make Fehlermeldungen ausgeben, dann wird wohl ein Fehler aufgetreten sein, viel genauer kann das hier niemand aus deinem Posting herauslesen. :wink:
Sicherlich gibt es eine README oder INSTALL oder andere Dateien in denen die Voraussetzungen und die Vorgehensweise beschrieben ist, diese noch mal ganz genau lesen, ansonsten mal die letzten Zeilen der Ausgabe von configure genau ansehen, (so ungefähr 5 Zeilen bevor du denkst dass dort der Fehler anfängt bis zum Ende. meist steht dort fast im Klartext drin was genau nicht funktioniert)

robi
Antworten