Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

gelöst: firefox&download

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
andschuster
Member
Member
Beiträge: 67
Registriert: 21. Jan 2005, 20:28

gelöst: firefox&download

Beitrag von andschuster »

Hallo,

wie bringt man Firefox 1.0.1 unter SuSE 9.1 dazu, Word-Dokumente als Default nicht zu oeffnen, sondern nur herunterzuladen?


Viele Gruesse und vielen Dank fuer Hilfe

Andreas
admine
Administrator
Administrator
Beiträge: 8865
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine »

Schon mal Rechte-Maus-Taste ... Ziel speichern unter... versucht?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------
andschuster
Member
Member
Beiträge: 67
Registriert: 21. Jan 2005, 20:28

Beitrag von andschuster »

Hallo,

das nuetzt nichts. Ich lade die Dokumente aus einem BSCW-System herunter. Da funktioniert nur der Default-Modus, die rechte Maustaste mit "Save Link as" fuehrt dort nur zu einer Fehlermeldung.


Viele Gruesse

Andreas
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

und zu was für einer fehlermeldung? mehr infos tun hier not, dann kann dir auch geholfen werden.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
andschuster
Member
Member
Beiträge: 67
Registriert: 21. Jan 2005, 20:28

Beitrag von andschuster »

Hallo,

ich habe das Problem geloest: Der Default-Modus war nicht mehr in Ordnung, da die Konfigurationsdatei des Mozplugger-Plugins nicht mehr mit meinen Systemeinstellungen uebereinstimmte. Nach Anpassen funktioniert nun alles wieder wie gewuenscht.


Viele Gruesse und noch einmal vielen Dank fuer die Unterstuetzung!


Andreas
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

Dann poste mal bitte wie du das genau gemacht hast, für die restlichen User, die das Problem auch haben.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
andschuster
Member
Member
Beiträge: 67
Registriert: 21. Jan 2005, 20:28

Beitrag von andschuster »

Hallo,

ich hatte bisher Word-Dokumente auf Webseiten mit OpenOffice durch Anklicken in Firefox geoeffnet und von OpenOffice aus dann bei Bedarf abgespeichert. Das funktionierte auf einmal nicht mehr; ein Zustand, der vermutlich bei der Installation des Mozplugger-Plugins zunaechst einmal unbemerkt eintrat. In der Konfigurationsdatei /etc/mozpluggerrc findet sich OpenOffice, wie ich jetzt herausgefunden habe, unter der Bezeichnung "ooffice", unter der in meinem System aber OpenOffice nicht existiert. Nun koennte man "ooffice" in der Datei durch "OOo-writer" (SuSE 9.1) ersetzen. Ich bin hier aber den bequemeren Weg gegangen und habe in /usr/local/bin "ooffice" als Link auf "OOo-writer" angelegt. Damit greift das Plugin nun auf das korrekte Programm zu.

Vielleicht hilft das ja auch noch anderen.


Viele Gruesse

Andreas
Antworten