Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

wlan config unter suse 9.2 pro

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
orffyre
Newbie
Newbie
Beiträge: 10
Registriert: 27. Feb 2005, 19:46
Wohnort: cassiopeia
Kontaktdaten:

wlan config unter suse 9.2 pro

Beitrag von orffyre »

Hallo!

Ich benutze seit kurzem SUSE Linux Pro 9.2 und würde gerne mein WLan unter diesem OS einrichten.

Ich besitze folgende Wlan-Module:

Einen USB-Stick von TARGA, der unter der Bezeichnung ZyDas 802.11g Utility läuft. Dieser Stick ist eigentlich bei mir unter XP bei Wlan immer in Benutzung und läuft perfekt.

Ausserdem habe ich noch eine PCI-Karte T-Sinus 154pcicard.

Ich habe bei sourceforge einen passenden Treiber für meinen USB-WLan-Dongle gefunden, der im tar.gz-Format vorliegt.

Wenn ich jetzt den Treiber installieren will, dann kommt, nachdem ich make eingegeben habe folgende Fehlermeldung:

linux:~/Desktop # cd /root/Desktop/zd1211
linux:~/Desktop/zd1211 # make
/lib/modules/2.6.8-24.10-default/build
/root/Desktop/zd1211
-I/root/Desktop/zd1211/src/include -fomit-frame-pointer -O2 -Wall -Wstrict-prototypes -pipe -DHOST_IF_USB -DAMAC -DGCCK -DOFDM -DUSE_EP4_SET_REG -DDOWNLOADFIRMWARE -DfTX_GAIN_OFDM=0 -DfNEW_CODE_MAP=1 -DfWRITE_WORD_REG=1 -DfREAD_MUL_REG=1 -DENHANCE_RX=1
make -C /lib/modules/2.6.8-24.10-default/build SUBDIRS=/root/Desktop/zd1211 modules
make[1]: Entering directory `/usr/src/linux-2.6.8-24.10-obj/i386/default'
make[1]: *** No rule to make target `modules'. Stop.
make[1]: Leaving directory `/usr/src/linux-2.6.8-24.10-obj/i386/default'
make: *** [all] Error 2
linux:~/Desktop/zd1211 #

Kann irgendjemand von euch damit etwas anfangen???
Auch funktioniert bei mir "./configure" nicht. Er sagt dann immer "Datei oder Verzeichnis nicht gefunden."

Danke im Vorraus!

Gruss,
orffyre
orffyre
Newbie
Newbie
Beiträge: 10
Registriert: 27. Feb 2005, 19:46
Wohnort: cassiopeia
Kontaktdaten:

Beitrag von orffyre »

Hallo!

Ich habe meine PCI-Karte gekickt und nutze nur noch den ZyDas-Adapter.
Auch KConfigure funktioniert einwandfrei, nur nicht bei diesem Treiber von sourceforge.

Weiss jemand, obs nen besseren gibt?
Suche ZyDas 1211 Linux-WLan-USB-Adapter Treiber!

Danke!

Gruss,
orffyre
Antworten