Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Terratec Aureon 5.1 Fun

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

rokyo
Newbie
Newbie
Beiträge: 5
Registriert: 19. Mär 2005, 16:02
Wohnort: Oldenburg

Sorry, das ich den Thread nochmal ausgrabe ;-)

Beitrag von rokyo »

Ich hab auch seit Kurzem Linux installiert (SuSE 9.2 Pro) und habe mir dann eine Terratec Aureon Fun 5.1 gekauft, weil diese laut SuSE-Datenbank voll unterstützt wird.

Jetzt habe ich ein ähnliches Problem wie hier im Thread schon öfter geschildert wurde, allerdings funktionieren bei mir Rear, Center und Subwoofer wunderbar, nur die beiden Front-Lautsprecher bleiben stumm.

Hab das neuste ALSA installiert und auch schon gamix 0.99 probiert, aber aus der Front kommt immer noch kein Ton :-(

Hat jemand eine Idee? :(
Muellsky
Newbie
Newbie
Beiträge: 2
Registriert: 11. Mär 2005, 21:48

Beitrag von Muellsky »

schade. das immer noch keiner eine Lösung hatt.

finde immer nur Leute mit dem selben Problem, aber keiner hatt eine Lösung.
Zuletzt geändert von Muellsky am 4. Mär 2006, 00:53, insgesamt 1-mal geändert.
Benutzeravatar
spezi
Advanced Hacker
Advanced Hacker
Beiträge: 800
Registriert: 19. Mai 2004, 12:24
Wohnort: die Stadt im Wald

Beitrag von spezi »

hallo,
ich kaue jetzt auch schon eine Weile an diesem Thema rum. Ich bin mitterweile zu der Überzeugung gekommen, daß dies kein Terratec Problem ist, sondern schlicht Linux spezifisch.
Ich habe auch eine Soundblaster live ausprobiert - mit dem gleichen Ergebnis, kein Center, kein Sub .
Auch der Onboard-Chip liess sich nicht bewegen, Center und Sub zum Klingen zu bringen.

hier nochmal die Ausgaben von lsmod und lspci

Code: Alles auswählen

ecs:/home/wm # lsmod |grep snd
snd_pcm_oss            66336  0
snd_mixer_oss          24448  1 snd_pcm_oss
snd_cmipci             37792  0
snd_pcm               109828  2 snd_pcm_oss,snd_cmipci
snd_opl3_lib           15744  1 snd_cmipci
snd_timer              31108  2 snd_pcm,snd_opl3_lib
snd_hwdep              13472  1 snd_opl3_lib
snd_mpu401_uart        12160  1 snd_cmipci
snd_rawmidi            30752  1 snd_mpu401_uart
snd_seq_device         12940  2 snd_opl3_lib,snd_rawmidi
snd                    71172  10 snd_pcm_oss,snd_mixer_oss,snd_cmipci,snd_pcm,snd_opl3_lib,snd_timer,snd_hwdep,snd_mpu401_uart,snd_rawmidi,snd_seq_device
gameport               20104  2 snd_cmipci,cmpci
snd_page_alloc         14340  1 snd_pcm
soundcore              13664  3 snd,cmpci,sound

Code: Alles auswählen

ecs:/home/wm # lspci |grep audio
0000:02:00.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
Auch die Alsa Seite brachte mich nicht wirklich weiter.
Die diversen Mixer habe ich auch alle durch.

Ich steh voll auf'm Schlauch und habe keine Idee mehr. Daher bin ich für jeden guten Tip aufgeschlossen.

Danke
spezi
Dell Optiplex 790 i5-2400, LG-32MP58, Lenovo V320 i5-7200U, BR MFC-J4420DW, FRITZ!Box 7490, Synology DS215j, oS Leap 15.1, Raucher
Ruffy87
Newbie
Newbie
Beiträge: 7
Registriert: 20. Jul 2006, 00:21

Beitrag von Ruffy87 »

hallo,

ich habe eine Aureon 5.1 Fun und meine Center und Sub Boxen geben auch keinen Ton von sich.
Mit dem "Four Channel Mode" im KMix klappten halt nur die beiden Front und Rear Boxen.

Im ersten Forum wurde mir gesagt ich soll mir die Alsa Doku anschauen, es müssten Parameter übergeben werden. Daraufhin hab ich mal nachgeschaut und so manches ausprobiert, leider ohne Erfolg.

Dann hab ich dieses Forum gefunden und hab ein paar Threads zum gleichen Thema gefunden, aber auch keine funktionierende Lösung erhalten.

Ich weiß echt nicht mehr was ich ausprobieren soll!

Ist es überhaupt möglich 5.1 Sourround in Linux zu genießen?

Mit freundlichen Grüßen

Stefan
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Ist es überhaupt möglich 5.1 Sourround in Linux zu genießen?
Grundsätzlich: Ja!
Warum ihr das in eurem Fall nicht hingekommt? Keine Ahnung...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh »

Vielleicht weil sie noch auf 2.4 setzen... oder erst in `alsamixer` reingucken müssen.
Benutzeravatar
spezi
Advanced Hacker
Advanced Hacker
Beiträge: 800
Registriert: 19. Mai 2004, 12:24
Wohnort: die Stadt im Wald

Beitrag von spezi »

Hallo,
zu dieser Sache war im linuxUSER 2/2006 S.58 ein brauchbarer Artikel. Hier wird u.a. die Einrichtung einer Soundkarte mit CMI 8738 Chip beschrieben.

mfg
spezi
Dell Optiplex 790 i5-2400, LG-32MP58, Lenovo V320 i5-7200U, BR MFC-J4420DW, FRITZ!Box 7490, Synology DS215j, oS Leap 15.1, Raucher
Antworten