Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Transgaming/Point2Play startet nicht mehr [gelöst]

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Gesperrt
Molinman
Newbie
Newbie
Beiträge: 10
Registriert: 19. Feb 2005, 15:06

Transgaming/Point2Play startet nicht mehr [gelöst]

Beitrag von Molinman »

Ich habe von SuSE 9.0 auf SuSE 9.1 geupdatet.
Jetzt startet mein soeben - also nach dem Update - installiertes WineX3/Transgaming/Point2Play (wie auch immer) nicht mehr.
Das Fenster öffnet sich kurz, aber nach einer zehntel-Sekunde schließt es sich wieder.
Die Konsole gibt Folgendes aus:

Code: Alles auswählen

mn@linux:/usr/bin> sh Point2Play
Traceback (most recent call last):
  File "/usr/lib/transgaming_point2play/Point2Play_gui.py", line 1664, in ?
    feg = Point2Play_gui( Point2Play.Point2Play( config_file ) )
  File "/usr/lib/transgaming_point2play/Point2Play_gui.py", line 557, in __init_     _
    self.widgets["menu_items"].get_item( _("/Tools/(Un)Mount CD") ).set_sensitiv     e( 0 )
AttributeError: 'NoneType' object has no attribute 'set_sensitive'
Wenn ich das ganze mit "python" in der Konsole starte, kommt Folgendes dabei heraus, was jedoch, wie ich glaube, nichts mit dem oben beschrieben Problem zu tun hat. Trotzdem:

Code: Alles auswählen

mn@linux:/usr/bin> python Point2Play
  File "Point2Play", line 6
    if !([ -e "$HOME/.point2play" ]); then
       ^
SyntaxError: invalid syntax
Es scheint ja ein Problem mit UnMount zu geben.
Weiß jemand, woran das liegen könnte?
Danke
Allemalacha!!
Molinman
Newbie
Newbie
Beiträge: 10
Registriert: 19. Feb 2005, 15:06

Gelöst

Beitrag von Molinman »

Ich habe einfach den Patch von YOU installiert und jetzt funktoiniert es.
Dieser Thread kann also geschlossen werden.
Allemalacha!!
Gesperrt