Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Der Notebook Sammelthread.

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Benutzeravatar
mtom
Member
Member
Beiträge: 57
Registriert: 9. Jun 2005, 11:21
Wohnort: Hamburg
Kontaktdaten:

HP Compaq nx9105

Beitrag von mtom »

Moin!

Mein tragbares Büro funktioniert auch wunderbar. Naja soweit zumindest:

+ WLan bcm 4306 [9.1-10.1 via Ndiswrapper, seit 10.2 native]
+ Lan
+ NVidia Grafikkarte
+ Touchpad
+ Sound
+ CD-Brenner
+ Lautstärkeregler (Knöpfe an der Seite) [Seit 10.2]

- Suspend to Disk ^1
- Suspend to RAM ^1

- Multi Cardreader ^2
- irda ^2

^1 Habe ich versucht zu installieren. Womöglich haben andere User da mehr Erfolg (oder ist das schon Glück?) gehabt.
^2 Brauche ich auch nicht, daher habe ich die Suche nach Lösungen aufgegeben

Grüße aus Hamburg

Thomax
Zuletzt geändert von mtom am 30. Jan 2007, 10:02, insgesamt 2-mal geändert.
Benutzeravatar
Sascha im Linux-Club
Newbie
Newbie
Beiträge: 12
Registriert: 5. Mär 2005, 12:42

Beitrag von Sascha im Linux-Club »

Hab momentan 2 Notebooks.
1. Keine Ahnung was für ein Hersteller (ist von Lion) mit folgender Ausstattung: Intel Centrino M735 1,7 GHZ, 512 MB DDR-RAM, ATI Mobility READON 9700 128 MB-RAM, 60 GB Fujitsu Festplatte, WLAN, Card-Reader. Eine Partition WinXP (wird fast garnicht benutzt), eine Partition für Sicherungen und Downloads und eine Partition mit SUSE LINUX 9.3 die super läuft. Auch die Installation mit dem ATI Treiber hat auf Anhieb ohne Probleme funktioniert. Und die AKKU-Überwachung läuft auch super. Was ich noch nicht hinbekommen hab ist WLAN (hab kein WLAN-Router bzw. Modem) und den Card-Reader.

2. Acer Aspire 1694 mit folgender Ausstattung: Intel Centrino M760 2 GHZ, 1024 MB DDR2-RAM, ATI Mobility X700 256 MB-RAM, 100 GB Festplatte, Bluetooth, WLAN, Card-Reader. Das Notebook hab ich erst seit GESTERN. Aber die Installation von SUSE 9.3 hab ich nicht hinbekommen. Direkt schon Probleme beim starten. Bis ich herausgefunden hab das man PCMCIA deaktivieren muß (dank des Forums). Nach erfolgreicher Installation hat sich das System andauern bei Starten aufgehangen. Neue Installation mit ACPI=OFF und NOPCMCIA=YES. Dann hat die Installation funktioniert. Aber ich hab den ATI Treiber nicht zum laufen bekommen.
Nun bin ich dabei SUSE Linux 10.0 RC1 am installieren. Hatte es auch schon zwischendurch installiert, und es wurde sämtliche Hardware erkannt, aber nach erfolgreicher Installation hatte aber nur einen schwarzen Bildschirm. Hab ich einen Monitor angeschlossen hat ich nach einem Neustart nur auf dem Externen Monitior ein Bild.

Muß jetzt mal noch ein bißchen fummeln. Falls jemand ebenfalls eine ACER ASPIRE 1694 Notebook hat und alles ohne Probs unter Suse zum laufen bekommen hat, Ich würde mich über hilfe sehr freun.

Greetz
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin »

Bei mir arbeitet derzeit ein Sony VAIO VGN-FS215M.
http://vaio.sony-europe.com/view/ShowPr ... +FS+Series

Das Notebook arbeitet bei mir sehr gut mit Suse 9.3 zusammen.
Sogar die WLAN-Karte wird direkt von Suse erkannt und unterstützt.
Hier ist kein Gefrickel erforderlich! Ob das Modem erkannt wird und läuft, habe ich noch nicht getestet. Ich brauche es auch nicht.
Insgesamt bin ich bisher lediglich auf zwei Probleme gestoßen:
1) Der Bootvorgang hält bei der Erkennung von PCMCIA an. Ein NOPCMCIA=YES löste dieses Problem jedoch.
2) Das Notebook zeigte sich bei der Auflösung von 1280x800 sehr resistent und wollte diese nicht annehmen.
Dieses Problem ließ sich schließlich so lösen:
http://www.linux-club.de/viewtopic.php?p=47908#47908

Edit: Beide Probleme (PCMCIA beim Bootvorgang / Auflösung) treten bei Suse 10.0 nicht mehr auf!
Zuletzt geändert von Griffin am 10. Nov 2005, 12:16, insgesamt 1-mal geändert.
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"
Benutzeravatar
Frankie777
Advanced Hacker
Advanced Hacker
Beiträge: 916
Registriert: 30. Apr 2005, 23:22

Beitrag von Frankie777 »

Auf meinem Compaq-HP nx9010 3 GHz läuft Suse 9.3 ohne Probleme.
Suspend und Stromsparfunktionen gehen einwandfrei.

WLAN per USB Stick über ndiswarpper installiert.
keine Probleme mit dem Gerät!

Das Modem habe ich noch nicht versucht anzusprechen, irgendwie brauche ich das auch nicht mehr...
sputty
Newbie
Newbie
Beiträge: 11
Registriert: 8. Aug 2005, 10:36
Wohnort: Bremen

Amilo 7620

Beitrag von sputty »

Notebook Amilo 7620 mit Suse9.3 läuft. Opensuse10 Final ließ sich nicht installieren.
Kenrelparameter hdc=noprobe hdc=cdrom nomce=1

Sound läuft nach Anchalten mittels yast
Touchpad ok
WLAN mit WPA-PSk mit Madwifi und Atheros 5212
USB-Maus wird nach jedem Neustart wieder neu erkannt!
Bildschirmschriften sind nicht ganz sauber

Gruß
Sputty

Habe mitlerweile SuSE10.0 auf dem Notebook installiert. Zuerst habe ich eine DVD aus den fünf CDs erstellt, danach mit der DVD installiert.
Die DVD als ISO ins Verzeichnis kopiert und gemountet (Für späteres Nachinstallieren!). Weiterhin ide-cd für das DVD-Laufwerk gesperrt., damit ist das Laufwerk zwar nicht nutzbar, aber der Rechner läuft stabil.

Gruß
Sputty
Zuletzt geändert von sputty am 4. Jan 2006, 14:58, insgesamt 1-mal geändert.
3 LinuxPC SuSE10.2
1 LinuxPC SuSE10.3, Ubuntu 7.04, Debian Etch
1 Notebook SuSE10.2
alle im WLAN 54MBit (Atheros)(WPA2-PSK)
Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Beitrag von Sven Bauduin »

Hi Leute,

na dann beteilige ich mich doch auchmal hier...

Mein Notebook:


Hersteller: ACER
Modell: TravelMate 2355XCi-100

Prozessor: INTEL*Celeron M 360, 1400 MHz
Arbeitsspeicher: 256 MByte DDR-Ram
Festplatte: 40 GByte
Laufwerke: DVD/CD-RW combo drive
W-Lan: Inprocomm IPN 2220 802.11b/g

Extras: Externe Festplatte WESTERN DIGITAL 160 GByte 7.200 Upm

Erfahrungen: Ein sehr gutes Notebook für einen noch besseren
Preis. Hab's mir über die einschlägig bekannten Preis-Vergleich Seiten raus-
gesucht und "nur" 579,- € dafür bezahlt. Hab's jetzt sogar schon für 539,- €
gesehen und ich muss sagen für den Preis ein sehr ordentliches Gerät.
Kein High-End-"Ich kann alle Spiele spielen"-Notebook, aber ein sehr solides
Teil mit dem man perfekt seine Office und Internet Aufgaben verrichten kann
und auch ohne Probleme Grafiksoftware wie The Gimp 2.2 oder Inkscape
bewältigen kann.

Getestete Linux Distributions:

- NOVELL SuSE Linux 9.3 Professional

- NOVELL SuSE Linux 10.0

In beiden Fällen absolut keine Probleme mit der Hardware. Egal ob W-Lan
DVB-TV Karte oder Drucker, alles wurde super erkannt und konnte schnell
und einfach konfiguriert werden. Sogar die 160 GByte externe Festplatte von
Western Digital ließ sich problemlos integrieren und mouten.
SuSE Linux 9.3 Professional war ein Traum und wer's hat kann es bedenken-
los auf diesem Notebook installieren. Wer sich eine neue Distribution kaufen
möchte, dem würde ich aber SuSE Linux 10.0 empfehlen, da die Installation
noch schneller und unkomplizierter ist, das System um einiges schneller ist
und auch noch mehr Treiber unterstützt werden.

Hoffe ich konnte euch helfen...

Gruß Sven

P.S.: Mittlerweile sind 512 MByte DDR-Ram in meinem Notebook verbaut
und es gab nochmal einen richtigen Geschwindigkeitsschub.
Freecoffee
Guru
Guru
Beiträge: 1750
Registriert: 29. Sep 2004, 17:00
Wohnort: Bayern

Beitrag von Freecoffee »

Mein Asus V6835VLP läuft unter dem neuen openSuSE 10.0 auch ohne jede Probleme.
WLAN mit intel PRO Wireless 2200 wird problemlos unterstützt, ebenso suspend2disk und suspend2ram, beim Standby-Modus wird der Bildschirm nicht abgeschaltet, sonst funktioniert aber auch der.
Was ich bisher nicht testen konnte, ist der Kartenleser von Ricoh, bei dem es Probleme geben soll.

Greetz, HB
Benutzeravatar
Olly
Member
Member
Beiträge: 67
Registriert: 1. Apr 2004, 14:19
Wohnort: Schorndorf
Kontaktdaten:

Beitrag von Olly »

Hallo,

habe mir gestern das benq Joybook R22E.G11 15" gekauft.
Mit der Ausstattung 512 MB Ram und 80 GB Festplatte. Das Teil gibt es um die 700 Euronen. Das G14 hat mehr WIndows-Software im Lieferumfang.

Hier ein Link für die technischen Daten:

http://www.carry-city.de/product_info.p ... 34e4ad0a03

Die Installation von SuSE verlief Problemlos. Die interne WLAN-Karte wurde sofort erkannt und funktioniert problemlos ohne weitere manuelle Eingriffe. Bis jetzt gibt es damit keine negativen Erfahrungen. CDs oder DVDs habe ich allerdings noch keine gebrannt. PCMCIA-Karte habe ich auch noch keine getestet.

Ich Poste weitere Erfahrungen. Auf den ersten Blick jedenfals ein super Notebook. Preis/Leistung ist echt Top.

update 21.11.2005
- DVD-Brenner funktioniert
- Suspend2ram und suspend2disk funktionieren (noch) nicht (failed on unloading rt2500))[/b]
Zuletzt geändert von Olly am 21. Nov 2005, 21:29, insgesamt 1-mal geändert.
* SuSE 10.2 * ATI-Radeon 9500 mit Gnome und Beryl
Benutzeravatar
orikson
Member
Member
Beiträge: 151
Registriert: 2. Aug 2005, 11:41

Beitrag von orikson »

Da ich in der Arbeit fast nur mit Notebooks arbeite, hier mal (teilweise) eine Auflistung, die ich hoffentlich noch vervollständigen kann. Alles wurde mittels der CD Version von Knoppix 4.0 getestet!

Samsung P28
Funktioniert:
Eingebauten Lautsprecher (ALSA)
USB - Anschlüsse, Firewire
Funktionstasten, um Bildschirmhelichkeit zu erhöhen/senken
Toutchpad (etwas zu schnell)
Grafikkarte (mit dem ATI Treiber)
Eingebaute Netzwerkkarte
PCMCIA
WLAN ? (wird erkannt, kann aber nicht verbinden)

Funktioniert nicht:
Funktionstasten, um Lautstärke zu ändern

nicht getestet:
Standby, Suspend to Disk


Toshiba Tecra S3
Funktioniert:
Toutchpad
Ethernet
USB Anschlüsse
SATA Festplatte

Funktioniert nicht:
Eingebauten Lautsprecher

nicht getestet:
PCMCI, Firewire, WLAN, Standby, Suspend to Disk, Funktionstasten


Fujitsu Amilo Pro V2040
Funktioniert:
Funktionstasten, um Bildschirmhelichkeit zu erhöhen/senken
Toutchpad
Grafikkarte (mit dem ATI Treiber)
SATA Festplatte

Funktioniert nicht:
Eingebaute Lautsprecher

nicht getestet:
PCMCI, Firewire, WLAN, Ethernet, Standby, Suspend to Disk, USB, andere Funktionstasten


Wenn möglich erweitere und aktualisiere ich die Liste noch!!
Zuletzt geändert von orikson am 2. Dez 2005, 21:43, insgesamt 2-mal geändert.
riedochs
Newbie
Newbie
Beiträge: 12
Registriert: 24. Sep 2005, 14:09

Beitrag von riedochs »

Hersteller: Asus
Modell: MJ6VA

Intel Centrino 1,86Ghz
512MB RAM
ATI X700 128MB

Suse 10 kann nur über Textmodus Yast installiert werden, danach müssen die Grafiktreiber von ATI eingebunden werde. Hat alles recht gut funktioniert (bin auch Linux Anfänger). Bisher ausser USB noch nichts getestet. Wlan wird zumindest erkannt, ist aber noch nicht eingerichtet.
tschau

riedochs
jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh »

* Sony VAIO U3
* Specs
Rest:
* Chipsatz (IDE/Sound) ALI53xx
* Hauptspeicher 488MByte (512MByte, 24MB sind von der VLIW-Engine belegt)
* LAN Realtek RTL8139 100MBit, USB OHCI, i.Link IEEE1394 mini, PCMCIA 16/32bit, verschiedenes (VGA, Kopfhörer/Mikro, Integrated Mono Speaker)
* Festplatte Toshiba MK2003GAH 20GB
* Powermanagement ACPI (CPU & AKKU funktioniert, reicht mir)
* Akku 1800mAh (laut Hersteller max 4h, bei mir aber nur 2h); bei krasser CPU-Beanspruchung 1h
* SuperAkku 5400mAh (also 6h dann)
* Maße 18.4x30x13.9cm (ja, das weltweit Kleinste mit Tastatur)
* Gewicht 820g
* Edimax WLAN 54 PCMCIA (rt2500 Chipsatz, native Linux Treiber)
* SUSE LINUX 10.0/AS mit 2.6-AS20 ;-)
Kann nicht klagen.
Besonderheiten:
* Floppy/CD/DVD booten nur mit ganz speziellen SONY-Drives
* von denen hatte ich keins, also Installation über PXE/Netzwerkboot :-D
Benutzeravatar
StephanS
Member
Member
Beiträge: 79
Registriert: 24. Jan 2005, 22:04

Asus A6K-B037H

Beitrag von StephanS »

Asus A6K-B037H (Turion64-Prozessor)

Funktioniert auf Anhieb:
+ SuSE Linux 10.0 x86_64
+ Touchpad und USB-Maus (gleichzeitig)
+ nVidia Grafik (3D) und 15.4" WXGA-LCD
+ Sound
+ CPU-Throttling
+ Luefterregelung
+ Dual-Boot (WinXP)
+ CD/DVD-Brenner (inkl. DVD-RAM!)

Funktioniert nach rumbasteln:
+ WLAN (Broadcom) mit ndiswrapper (selbst-kompiliert!!)
+ WPA-PSK-Verschlüsselung
+ Bootet nur, wenn USB-Maus oder USB-Stick angeschlossen ist.

Funktioniert (noch) nicht:
- interner Kartenleser
- Suspend to disk

Noch nicht ausprobiert:
* Suspend to RAM (kein persoenlicher Bedarf)
* LAN (momentan kein Bedarf)
* Modem (momentan kein Bedarf)
Zuletzt geändert von StephanS am 16. Jan 2006, 08:04, insgesamt 3-mal geändert.
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi »

Habe noch ein etwas älteren Laptop

Medion MD-6442

Vendor - Genuine Intel
CPU Family - 15
Model - 2
Model Name - Intel(R) Celerun(R) CPU 2.00GHz
Stepping - 7
CPU MHz - 1992.015
Cache Size - 128KB
CPUID Level - 2
Bogomips - 3986.18

VGA Controller - Silicon Intergrated Systems ( SIS ) 65X/M650/740 PCI/AGP
Ethernet Controller - Silicon Intergrated Systems (SIS ) SIS900 PCI Fast Ethernet (REV 90)
USB Controller - Silicon Intergrated Systems ( 1x SIS USB 2.0 )
USB Controller - Silicon Intergrated Systems ( 2x SIS USB 1.0 )
Multimedia Audio Controller - Silicon Integrates Systems ( SIS ) Sound Controller (REV 90)
IDE Interface - Silicon Intergrated Systems ( SIS 5513 ) (IDE)
SMBus - Silicon Intergrated Systems ( SIS 961/2 )
ISA Bridge - Silicon Intergrated Systems ( SIS ) 962 ( MuTIOL Media I0 ) (REV 04)
PCI Bridge - Silicon Intergrated Systems ( SIS ) Virtual PCI to PCI Bridge (AGP)
Host Bridge - Silicon Intergrated System ( SIS ) 650/M650 Host (REV 11)
RAM - Physischer Speicher 217 631 104 Byte = 217.09 MB

Funktioniert:

DVD - CD RW
Display ist ein 15"
30 GB HDD
Mikrofon/Line in Anschluss.
Kopfhörer - Lautsprecher / Line Out Anschluss.
VGA Anschluss für externen Monitor.
Paralleler Port.
Serieller Port.
TV/Video - Ausgang.
IEEE 1394.
LAN - Port.
Modem - Port.
Betriebs -und Statusanzeigen.
Schnellstarttasten.
Stereo Lautsprecher mit Lautstärkenregelung.
Der Akku hält ca. 2 Stunden, wenn man ihn mit nur 50% Leistung laufen lässt,
kann man da noch ein bischen was rauß holen. ( ACPI funktioniert )
Die Netzwerkkarte funktioniert mit vollen 100
Temperaturfühler für CPU und HDD funktioniert ebenfalls. ( HDDTemp - lm-sensors )

Was ich allerdings nicht getestet habe ist IRDA, aber ansonsten alles ok.
Ich ( glaube ) bei älteren Kernel Versionen bis 2.6.8 hatte damals das
Touchpad nicht richtig funktioniert. Es wurde nicht als PS/2 erkannt.
( USB Maus funktionierte immer )
Was ebenfalls nicht klappt, ist eine 3D Unterstützung.

Hatte noch follgende Systeme Probiert, ohne das mir große Fehler aufgefallen sind.

SuSE 9.2 - SuSE 9.3 | Slackware 10.0 - Slackware 10.1 - Slackware 10.2 | Gentoo 2005.0 - Gentoo 2005.1 | Debian Woddy - Debian Sarge |
Arch Widget 0.6 - Arch Wombat 0.7

Derzeit rennt ein:
GNU/Linux Debian - Testing 32 Bit | Kernel 2.6.15.1-Vanilla | KDE 3.5 Alioth | X.Org 6.8.2.
Zuletzt geändert von onkelchentobi am 28. Jan 2006, 10:29, insgesamt 4-mal geändert.
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***
navi-cc
Member
Member
Beiträge: 150
Registriert: 18. Jan 2005, 14:36
Wohnort: Dresden

Samsung Q20

Beitrag von navi-cc »

... läuft bei mir prima mit Suse 9.1, bis auf:
- Suspend to Disk und RAM
- SD-Card Reader
Susanne
Newbie
Newbie
Beiträge: 40
Registriert: 22. Sep 2005, 19:20
Wohnort: Weiterstadt

Beitrag von Susanne »

ASUS A4K
AMD Mobile Athlon 64 3000+
512 MB
Mobility Radeon 9700 pro
Nvidia Chipsatz
“Asustek”- SoftModem
AC97 Sound
TSST – DVD Brenner
60 GB Harddisk
250 GB ext. IOMEGA Firewire
NEC Floppydrive, USB

hab das Gerät etwa ein Jahr und damals gleich SUSE 9.2 neben XP installiert (bekommen... konnte Linux grad mal fehlerfrei schreiben..*g*)
bis auf Modem wurde alles erkannt.
Helligkeits-Funktionstasten gehen auch.
den rest der „Spezialtasten“ hab ich nicht probiert – benutze sie sowieso nicht.
Powermanagement ACPI (CPU & AKKU funktioniert, reicht mir)
Als ein viertel Jahr später ATI seine Treiber veröffentlichte, hat die Installation geklappt und 3D lief. Allerdings laufen Videos nicht ohne zu ruckeln... ist mir aber nicht so wichtig.
von „Tuxhardware“ hab ich mir dann ein PCMCIA-Modem bestellt und nachdem ich die pcmcia- config.opts um einige speicherbereiche erweitert habe, klappte dann auch die internetverbindung. isdn mit pcmcia-fritzcard hab ich neulich aufgegeben, dsl hab ich nicht, netzwerk auch nicht. das USB- Floppydrive läuft nicht zuverlässig, mal gehts mal nicht.
meine externe IOMEGA wurde anstandslos per Firewire eingebunden.
der Versuch einer Neuinstallation von SUSE 10.0 im letzten Monat war erst mal ein Reinfall: pcmcia war tot, nichts, keine Reaktion auf mein Modem, und der Versuch, den ATI Treiber zu installieren scheiterte auch – eine Möglichkeit, die Auflösung meines Displays von 1200x800 einzustellen wird gar nicht angeboten...
ich war so frustriert, daß ich meine gesicherte SUSE 9.2 reinstalliert habe, auf meiner HD aber Platz für ein drittes „Testsystem“ geschaffen habe, auf dem nun eine SUSE 9.3, installiert von der CT-live-DVD, anstandslos läuft, bis auf den ATI Treiber, da brauch ich ja noch die Kernelquellen zu...
Wichtiger als 3D ist mir aber Audio, ich versuche z.Zt (bisher erfolglos), eine M-Audio Transit USB mit Hilfe der Skripte von Clemens Ladish zum Laufen zu bringen und längerfristig Linux als DAW zu benutzen, beobachte daher Jacklab recht genau und habe das Gefühl, daß die 9.3 z.Zt. die beste Ausgangsbasis dafür bietet (lasse mich aber gern belehren).

edit
ein Jahr später: die MAudio Transit hab ich zum Laufen gebracht, eine größere Festplatte ist auch drin, eine Speichererweiterung auf 1,2 GB hab ich mir auch geleistet.
Ergebnis: Die 3d Beschl. der GraKa hat sich nach der Speichererweiterung verabschiedet aufgrund eines BIOS-Bugs (das BIOS läßt im höheren Speicherbereich ein zu großes Loch), ein BiosUpdate ist nicht erhältlich und das wird auch so bleiben - das Ding wird schl. schon lang nicht mehr gebaut.
Der DMA-Modus für die Festplatte läuft nur holprig - für Realtime-Audio absolut tödlich.
mein PCMCIA-Modem ist auch in der 10.2 nicht zum Laufen zu kriegen, weil der Kernel ab 2.6.12 aufwärts so umgebaut ist, daß er mit meiner PCMCIA Bridge nicht mehr kann... (siehe div. vergebliche Hilferufe) hab zwar einen Bugreport geschrieben, erwarte mir aber nicht viel davon - die Kernelleute haben mit anderen Sachen mehr als genug zu tun, die haben auf mich mit meiner Krücke grad gewartet.
Meine später dazu gekaufte Lexicon Omega USB-Soundkarte ist, wie ich anhand der Systemreaktion festgestellt habe, offenbar nicht ganz devicecompliant, da stehen entspr. Fehlermeldungen in dmesg und die DSP Belastung schwankt stark... also auch da Schwierigkeiten...
Fazit:
ich habe mir die Situation auf dem Gerät lange Zeit schöngeredet, gegen viele Schwierigkeiten gekämpft und eine Menge dabei gelernt - aber jetzt isses mal gut... für mich ist der Kasten + Peripherie NICHT LINUXTAUGLICH und ich werde ihn in diesem Jahr verkaufen - für Windowsanwender ist er ein tolles Gerät, für Linuxer ein Kotzbrocken.
In der Zwischenzeit betreibe ich meine Audioanwendungen unter Windows.
Ich habe jetzt schon Angst davor, bei der nächsten Kaufentscheidung aus Unwissenheit Blödsinn zu machen - aus der unübersehbaren Fülle an Information im Internet zum Thema die kleine Menge herauszufiltern, die einer Kaufentscheidung den tragfähigen Unterbau liefern kann, ist schon für sich eine Herausforderung besonderer Art.

edit:
2 Jahre später: ich hab die Kiste immer noch... die Speichererweiterung macht es nötig, die mtrrs manuell zu setzen - kein triviales Unterfangen, das ich allerdings mit freundlicher Hilfe eines italienischen Linuxers (natonelbronx.wordpress.com/2007/02/07/notebook-asus-a4k-linux-ati-mobility-radeon-9700) lösen konnte.
Mein PCMCIA Modem geht unter openSUSE 10.2 immer noch nicht, obwohl ich auf meine Bugmeldung auf Kernelbugzilla freundlich und engagiert Rückmeldung bekommen habe - das Problem scheint nicht leicht zu lösen zu sein. Da ich inzwischen einen DSL-Router habe, ist es auch nicht mehr so wichtig - lediglich zum Faxen (da brauch ich das Modem) muß ich meine alte 9.3 noch anwerfen...
Bedeutende Verbesserungen haben sich bzgl. Audio und Realtime eingestellt: mit einem selbstgebackenen und sparsam konfigurierten 2.6.23.1-rt11 erreiche ich Latenzen bis hinunter zu 2,3 ms ohne x-runs. Ich vermute, das ist auf ALSA- und USB-Aktualisierungen zurückzuführen.
Es geht somit alles, was mir wichtig ist und ich habe mich entschlossen, mit der Kiste noch eine Weile zu leben.
Zuletzt geändert von Susanne am 14. Nov 2007, 11:17, insgesamt 2-mal geändert.
Thinkpad R61/Intel-T8100/NVIDIA-QUADRO-NVS-140M - openSuse 11.2/11.3/12.1+AVlinux-4.1
Asus A4K/AMD-Athlon64/ATI-Mob.Radeon9700 - openSuse 10.2+10.3
Benutzeravatar
longman
Advanced Hacker
Advanced Hacker
Beiträge: 866
Registriert: 22. Apr 2004, 19:01
Wohnort: zuhause

Maxdata Pro 8100X

Beitrag von longman »

Centrino 1,8 GHz, 512MB, 80GB, DVD-RW

Installation mit OpenSuse 10 okay.
Erfahrungen mit irda, Tastatur und 3D folgt noch.

Fazit: Vorerst alles okay
Tschüss bis neulich,
Gruss Burkhard aka longman
- This System is MS free and works fine -


Linupedia - Wiki des Linux Club | NICHT LESEN! AUF GAR KEINEN FALL! NIEMALS NICHT!
Benutzeravatar
longman
Advanced Hacker
Advanced Hacker
Beiträge: 866
Registriert: 22. Apr 2004, 19:01
Wohnort: zuhause

HP Omnibook XE3 (F3975)

Beitrag von longman »

Ist schon was älter (P3 1GHz,256mb, 40GB, DVD+CDRW)
Läuft hier seit 1 Jahr mit Suse 9.2 (vorher mit V8 ) völlig ohne Probleme, allerdings habe ich den PCMCIA Slot nur einmal mit einer IBM TR Karte getestet, d.h. keine weiteren Erfahrungen. Das Irda Modul habe ich nie benutzt.
Fazit: Alles okay.
Tschüss bis neulich,
Gruss Burkhard aka longman
- This System is MS free and works fine -


Linupedia - Wiki des Linux Club | NICHT LESEN! AUF GAR KEINEN FALL! NIEMALS NICHT!
blutgrafin
Newbie
Newbie
Beiträge: 8
Registriert: 25. Okt 2005, 16:52

MaxData ECO4500I

Beitrag von blutgrafin »

Da mach ich auch mit! Laughing

MaxData ECO4500I

Schlankes und schnelles Notebook.

1,7 GHz Centrino
60 GB HD
DVD-Dual Brenner
Intel 855 GME Grafikchip

Getestet mit Knoppix 3.7, 3.8, Aurox 10.1, SuSE 9.2 Prof und 9.3 Prof., RedHat9, Mepis, Kanotix, Ubuntu

Im großen und Ganzen gesamte Hardware erkannt, 3D-Unterstützung für Grafik unter SuSE sofort verfügbar, WLan geht auch, Modem und Netzwerk ebenso! Integrierte Cardreader will nicht! Liegt wohl daran, das PCMCIA und CardReader irgendwie zusammenhängen! Vielleicht gehts einen schönen Tages!

Der einzige Hacken den dieses Notebook hat ist der ACPI. Mad Der funktionierte unter keiner der getesteten Distros wirklich! Nur Fehlerhafte Angaben bezüglich Akkuzustand! CPU-Throttling geht aber einwandfrei!

Achso, und das IDE-Interface hat von Haus aus einen Fehler! Finde, das in diesem eigentlich gutem NB irgendwas nicht richtig zusammenarbeitet!

Werde versuchen diese Fehler irgendwie zu lösen! Wenn irgendjemand da drausen Erfahrung mit der Fehlerbehebung auf diesem Book hat, so möge er mir doch bitte bitte bitte ne Mail schicken!

Besten Dank

blutgrafin
ORAQUA
Newbie
Newbie
Beiträge: 13
Registriert: 14. Dez 2005, 10:12
Wohnort: Magdeburg

Notebook

Beitrag von ORAQUA »

HP PAVILION ZE2200

Merkmale:
- AMD Turion64, eventuell 1,6GHz
- 15"
- 512 MB Ram 333
- 80 GB
- intern Multicardreader, DVD Recorder, WLAN, 56K Modem

Installation probemlos. Habe mir vorgenommen den Arbeitsspeicher zu erweitern.Funktionstasten unter SAX auf Pavilion ZT dann gehts auch mit der Lautstärke. Touchpad probemlos inklusive der Scrollfunktion

Problem:
WLAN nicht gefunden, Cardreader nicht gefunden
Rechenleistung, hinkt etwas hinterher
Software mäßig, aber mit Hilfe der Informationen die hier zufinden sind wird das schon irgendwann wieder nen Büro

Modem nicht getestet,

Ansonsten voll zufrieden und beginnend die Linuxwelt zu erkunden.

MFG

aus der Elbmetropole MD
knight14th
Member
Member
Beiträge: 55
Registriert: 24. Jan 2005, 10:20

Beitrag von knight14th »

Samsung XVM1800 III P35 (oder wars 1600?)
Mit ATI Radoen 9700

Vorher SuSE 9.3 nun SuSE 10.
Bis auf den SD-Cardreader funktioniert alles. Nun sogar mit Suspend to Ram und to Disk.
Antworten