Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

WLAN D-LINK DWL-G650+ auf SuSE 9.1 Pro mit WPA-PSK

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
loup_2208
Newbie
Newbie
Beiträge: 1
Registriert: 24. Feb 2005, 11:48

WLAN D-LINK DWL-G650+ auf SuSE 9.1 Pro mit WPA-PSK

Beitrag von loup_2208 »

Hi!
Habe eine D-Link DWL-G650+ WLan-PCMCIA an Dell Inspiron 5150.
Treiber über DriverLoader von Linuxant installiert.
YAST erkennt neue Netzwerkkarte.
Accesspoint arbeitet mit WPA-PSK Authentication.
Also wpa_supplicant besorgt.
Tar-Datei entpackt und mit "make mkconfig && make all" Konfiguration erstellt.
Unter root mit "cp wpa_cli wpa_passphrase wpa_supplicant /usr/local/bin" die Dateien erstellt.
Unter /etc/wpa_supplicant.conf erstellt mit
ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=wheel
network={
ssid="my ssid name"
scan_ssid=1
key_mgmt=WPA-PSK
psk="my very secret passphrase"
Dann wollte ich das ganze unter root mit
Befehl:
wpa_supplicant -iwlan0 -c/etc/wpa_supplicant.conf -d
Das ganze im Debug-Mod starten.
Tut sich aber nix...
Habe ich irgendwo ein Fehler?
Leider gibts nicht mal ne üble Fehlermeldung.
Habe ich was beim installieren vergessen?
Seh ich den Wald vor lauter Bäumen nicht?
Bin ein blutiger Linux-Newbie und bitte um Nachsicht :o)
Bei Antwort bitte erklären, wie wenn ich 8 Jahre alt wäre ;o)
Vielen Dank für viele hilfreiche Antworten :roll:
Antworten