Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

PCMCIA - WLan

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
MH73
Newbie
Newbie
Beiträge: 4
Registriert: 19. Feb 2005, 16:48

PCMCIA - WLan

Beitrag von MH73 »

Hallo an alle.

Ich habe auf meinem Notebook Suse Linux Prof. 9.0 installiert.
Jedoch liegt an meiner WLan-Karte "Zyxel - ZyAIR G-160" kein Strom an.
PCMCIA ist aktiviert. Ich habe in der Hilfe schon nachgeschaut und verschiedenes ausprobiert. Aber ich bekomme es nicht hin.
Ich weiß nicht ob die Karte nicht erkannt wird oder wo der Fehler sonst liegt. Die Power-Diode der Karte leuchtet jedoch nicht.
Ich würde mich freuen, wenn mir jemand helfen kann.
Ich wünsche Euch noch einen schönen Tag.
MfG Marco
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

1. In der richtigen Forensektion posten
2. rauskriegen was die Karte für einen WLAN-Chipsatz hat
3. rauskriegen ob der von der betreffenden Linux-Version unterstützt wird oder ob ndiswrapper oder linuxant Treiber helfen können
4. falls 3. erfolgreich installieren
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
MH73
Newbie
Newbie
Beiträge: 4
Registriert: 19. Feb 2005, 16:48

Beitrag von MH73 »

Danke erstmal für die Antwort.
Wie bekomme ich raus, welchen Chipsatz die Karte enthält?
Benutzeravatar
Diskus
Member
Member
Beiträge: 223
Registriert: 18. Dez 2004, 10:05
Wohnort: Nürnberg/Suse-City

Beitrag von Diskus »

Hallo,

Goggle oder Suchfunktion hier im Forum oder ndiswrapper Webseite:siehe Linksammlung

Diskus
MH73
Newbie
Newbie
Beiträge: 4
Registriert: 19. Feb 2005, 16:48

Beitrag von MH73 »

Ich habe folgende Daten gefunden
- Adapter für 32-Bit-CardBus-Schnittstelle
- bis zu 54 Mbit/s
- Arbeitet mit den Standards IEEE 802.11b und 802.11g (bei 2,4 GHz)

Vielleicht könnt Ihr mir ja helfen.

Danke, und noch einen schönen Tag.
Marco
Benutzeravatar
Diskus
Member
Member
Beiträge: 223
Registriert: 18. Dez 2004, 10:05
Wohnort: Nürnberg/Suse-City

Beitrag von Diskus »

Hallo,

die Info´s nutzen nicht viel.Wenn du mal gegoogled hättest wüsstest du das sich ein "Texas Instrument"-Chipsatz verwendet wird.(gib mal bei Google :Zyxel - ZyAIR G-160 Chipsatz ein und staune was da so alles kommt!!!!).


Also das Powerlämpchen geht nicht an, da deine Karte nicht erkannt wird.Linux kann das Lichtlein nicht einschalten da die Karte nicht angesprochen werden kann.Der Chipsatz ist nicht linuxkompatibel.Die einzige Altenative ist das Programm "ndiswrapper"(link dazu:siehe Linksammlung) oder das kosetenpflichteige Programm "Driverloader"(link:siehe Linksammlung).

Diskus
MH73
Newbie
Newbie
Beiträge: 4
Registriert: 19. Feb 2005, 16:48

Beitrag von MH73 »

Entschuldige, ich hatte bei Google geschaut. Aber nicht mit dem Zusatz Chipsatz. Und daher nichts gefunden.
Ich danke Dir aber für Deine Unterstützung.
Ich werde es ausprobieren.
Viele Grüße
Antworten