Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Eine "Schweineseite" für Opera 7.51

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Eine "Schweineseite" für Opera 7.51

Beitrag von Olaf »

http://www.abyte.de/psion.htm

Wer mir einen Tip geben kann, wie ich Opera einzustellen habe, damit diese Seite useful wird, wäre ich dankbar ...
Der ewige Einsteiger!
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

Was genau fürn Problem hast du mit der Seite, bisschen mehr Info tut not.
Bitte änder mal deinen Titel, is nicht unbedingt aussagekräftig.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

so, hab die Seite mal mit Opera (7.54) getestet, die Seite ist langsam aber funktioniert einwandfrei. Hast du Java/Javascript installiert/aktiviert?
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Beitrag von Olaf »

Hallo!
Oh, den Titel halte ich durchaus für aussagekräftig ;-)
Im Ernst: Solche Seiten können immer gut hergenommen werden, einen Browser-Vergleich zu machen - es gibt noch unzählige andere "Schweineseiten" ...
Mein Problem? Diese Seite wird unter Opera so dermaßen langsam aufgebaut, daß mir Angst und Bange wird! Während Opera versucht (oder es auch tut), die ganzen kleinen Bilderchen zu laden, wird aus Opera eine Operette, wenn überhaupt - will heißen, ich klicke beim Laden z.B. in der Menü-Leiste auf Tools und es passiert die nächsten 20 Sekunden gar nichts ...
Der Netscape Communicator 4.8 (auch nicht mehr gerade der neuste ;-) ) haut die Seite hin wie der Blitz ...
Na, jetzt könnte man ja sagen, dann benutze doch einfach Netscape - aber da bin ich stur ;-)
Also, wer doch noch 'nen Tip hat, wie ich mit Opera 7.51 (mag sein, daß 7.54 besser funktioniert ...) hinkomme mit der Seite, so habe ich ein offenes Ohr.
Gruß
Der ewige Einsteiger!
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

so, nu hab ich die seite mal mit verschiedenen browsern getestet. Mal eine kleine wertung von mir, die seite ist s....., gut o.k., zum thema, msie baut die seite sehr schnell auf, ebenfalls firefox, modzilla und der konqueror, opera baut sie anders auf, aber in der summe ist opera kaum langsamer als der rest. die seite an sich stellt schon ein problem dar (teert und federt den ersteller) aber sie ist schon in einer akzeptablen zeit geladen.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
The_Eye
Member
Member
Beiträge: 145
Registriert: 22. Mai 2004, 21:18

Beitrag von The_Eye »

Mit Firefox 1.0 unter SuSE 9.2 auch kein Problem trotz lächlerlicher Modemverbidung.

Aber die Seite ist ein Scherz!
Ubuntu& SuSE -- HP nx7000 & nx9420
Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Beitrag von Olaf »

Ok, ok, scheine ich wohl mal wieder etwas ungeduldig gewesen zu sein ...
Habe jetzt mal, natürlich nicht gerade allgemeingültig, getestet:

Firefox 1.0: 10s
Moz. Firebird 0.7: 9s
Netscape Com. 4.8: 15s
Opera 7.51: 21s

Auch wenn Opera für diese Seite mehr als die doppelte Zeit zum Laden benötigt wie Firebird, so funktioniert es anscheinend doch :-)

Bin aber trotzdem etwas verwirrt, da (Hatte ich es vielleicht schon mal erwähnt?) das laden dieser Seite Opera komplett lahm legt - daher auch meine von Ungeduld in Verdrossenheit umgescglagene Gemütslage und dieser Thread.

Im Nachhinein konnte das aber gar nicht schaden, da man hier nur allzu selten überhaupt etwas über Opera liest ;-)

Und wie unterschiedlich die Sache sein kann, sieht man hier (www.xofacto.com):

Firefox: 8s
Netscape: 5s
Mozilla: 6s
Opera: 4s

Gruß
Der ewige Einsteiger!
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

Man muss auch immer beachtet, wie wird die Seite frequentiert, was steht für ein Server dahinter, usw. das alles spielt für die Ladezeit einer Seite eine Rolle. Deswegen sind für mich Ladezeiten in Sek. kaum aussagekräftig.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
The_Eye
Member
Member
Beiträge: 145
Registriert: 22. Mai 2004, 21:18

Beitrag von The_Eye »

Das stimmt. Ein Browser kann nur so schnell interpretieren wie der Server Daten überträgt. Aber wenn Opera "einfriert" denke ich doch, dass das Problem im Queltext der Seite zu finden ist. Ich denke da wird sich irgendwo ein Fehler befinden, den die anderen ignorieren, über den Opera aber stolpert.

Dabei ... was für ein Augenschmerz die Seite auch sein mag, habe mir gerade mal den Quelltext angeschaut. Ist kein Traum, aber auch nicht der befürchtete Alptraum eines Click-Mich-Fertig-HTML-Programms ...
Ubuntu& SuSE -- HP nx7000 & nx9420
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

haste recht, den quelltext hab ich mir auch angeschaut, is nicht der brüller, aber opera friert nicht ein, sondern baut die seite anders auf als die anderen browser, nach der ladezeit funzt alles normal
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Beitrag von Olaf »

Na eben, "nach der Ladezeit" ...
Bislang konnte ich jederzeit, bei jeder Seite noch immer alle anderen Funktionen Operas nutzen - nur bei dieser Seite nicht.
Aber was soll's ....
Der ewige Einsteiger!
Antworten