Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

outlook problem

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Horschd
Newbie
Newbie
Beiträge: 31
Registriert: 22. Nov 2004, 20:14

outlook problem

Beitrag von Horschd »

hi,

ich wollt mir mal nen mailserver basteln und hab mit fetchmail angefangen ;-)

der server kann die mails auch abholen, sie liegen in /var/spool/mail

connecte ich jetzt mit outlook zum server kommt immer :

"Die TCP/IP-Verbindung wurde unerwartet vom Server abgebrochen, Fehlernummer 0x800ccc0f"


in den logfiles steht auch dass die mails abgeholt werden, ich weiss nimemr weiter ...

danke für nen denkanstoß ... :D
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert »

Was Du bis jetzt gemacht hast ist die Mails auf den Linux-Rechner zu bekommen, das hat von einem Mailserver noch nicht viel :)

Dir fehlt entweder ein POP3-Server (qpopper) oder ein IMAP-Server (cyrus oder courier), denn sonst ist kein Dienst da, der die Post an den Windows-PC weitergibt
Horschd
Newbie
Newbie
Beiträge: 31
Registriert: 22. Nov 2004, 20:14

Beitrag von Horschd »

hi,

den hab ich auch schon mit apt-get isntall qpopper istalliert, starten kann ich den irgendwie net, bzw. weiss nicht wie, da gibts kein start oder stop script und mit "find / -name qpopper" findet er nix,


was muss ich da noch machen ??
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert »

was sagt das manual -> /usr/share/doc
was sagt ein rpm -ql <PAKETNAME> zu qpopper -> da wirst Du schon die richtigen Manuals finden
Horschd
Newbie
Newbie
Beiträge: 31
Registriert: 22. Nov 2004, 20:14

Beitrag von Horschd »

hmm .. bei mir steht da nur dass es ein qpopper-drac gibt , den hab ich auch mal installiert, geht jedoch auch nicht, habs jetzt auch mal selber kompiliert, irgendwie glaub ihch der dienst läuft gar nicht ... hast du den qpopper von hand gestartet ... und wenn ja wie ??
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert »

isch nutze keinen qpopper, ich bin bin courier-Imap glücklich :) aber courier bietet afaik auch einen pop-server -> lesen, lesen, lesen.. oder mach hier mal einen Thread zu qpopper auf, da gibts bestimmt Experten
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Bei SuSE wird der qpopper über xinetd gestartet. Das kann man über Yast konfigurieren.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Horschd
Newbie
Newbie
Beiträge: 31
Registriert: 22. Nov 2004, 20:14

Beitrag von Horschd »

juhu .. nach nem inetd restart hats getan
Horschd
Newbie
Newbie
Beiträge: 31
Registriert: 22. Nov 2004, 20:14

Beitrag von Horschd »

aber halt stop, nues problem ;-9

ich krieg am tag ungefähr 300 mails vom fetchmail mit titel

"fetchmail authentication OK on valebeck@gmx.net@pop.gmx.net"

oder eben nicht okay ..

hier der inhalt:


Code: Alles auswählen




The attempt to get authorization failed.
Since we have already succeeded in getting authorization for this
connection, this is probably another failure mode (such as busy server)
that fetchmail cannot distinguish because the server didn't send a useful
error message.

However, if you HAVE changed your account details since starting the
fetchmail daemon, you need to stop the daemon, change your configuration
of fetchmail, and then restart the daemon.

The fetchmail daemon will continue running and attempt to connect
at each cycle.  No future notifications will be sent until service
is restored.
--
				The Fetchmail Daemon

auffallend ist, es wechselt immer ab, okay, nicht okay, okay, nicht okay ... usw. gibts da ne option die das deaktiviert ????


thx im voraus !!
CBBG
Newbie
Newbie
Beiträge: 6
Registriert: 10. Feb 2005, 13:31

Beitrag von CBBG »

Da musst du in die /etc/crontab gehen.
Da gibt es einen Eintrag namens: "MAILTO:root"
Wenn du als root die Mails abrufst, wird dir der rccron immer schreiben, dass er den Dienst fetchmail starten und ausführen konnte.
Machst du das root hinter "MAILTO" weg, so schickt man dir keine Mails mehr.

PS: Wenn man das Senden dieser Mails bei fetchmail direkt verändern kann, so würd's mich interessieren. Ich habe es provisorisch erst ein mal so gelöst.
Gesperrt