Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Nicht alle Files werden angezeigt

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
foxi
Newbie
Newbie
Beiträge: 19
Registriert: 15. Jun 2004, 14:37
Wohnort: Siegen

Nicht alle Files werden angezeigt

Beitrag von foxi »

Hi,

ein merkwürdiges Phänomen tritt bei uns auf bei der Umstellung von Samba 2.2 auf 3.0 (SuSE 9.2): Von den 477 Files in einem Share werden nur noch 111 in einem MSW-Explorer angezeigt! Die Files sind aber definitiv im Filesystem vorhanden. Das Filesystem ist XFS (spielt das eine Rolle für Samba?). Hat irgendjemand das schon mal erlebt, oder sogar eine Lösung dafür?
foxi.
-
1979: TI 57
1982: DAI, Intel 8080A, 1MHz
1985: Atari ST 520+, MC 68000, 8MHz
1992: DEC Alpha 150 Jensen, Alpha 21064, 150MHz
1998: Noname, AMD K6, 233MHz
2005: HP pavilion k735de, AMD K8, 2400MHz
und allerlei aus den 26 Jahren dazwischen
Benutzeravatar
foxi
Newbie
Newbie
Beiträge: 19
Registriert: 15. Jun 2004, 14:37
Wohnort: Siegen

Beitrag von foxi »

Hat sich erledigt: Das war ein UTF-8-Problem. Das ursprüngliche Directory war unter einer SuSE 7.3 erstellt und dann per rsync auf eine 9.2 kopiert worden. Stellt man auf der 9.2 die allgemeine UTF-8-Darstellung ab und für Samba ISO-Darstellung an, sind alle Files wieder zu sehen.

Drauf kommen muß man...
foxi.
-
1979: TI 57
1982: DAI, Intel 8080A, 1MHz
1985: Atari ST 520+, MC 68000, 8MHz
1992: DEC Alpha 150 Jensen, Alpha 21064, 150MHz
1998: Noname, AMD K6, 233MHz
2005: HP pavilion k735de, AMD K8, 2400MHz
und allerlei aus den 26 Jahren dazwischen
Antworten