Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Welche W-LAN-Hardware?

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
der_ludwig2
Newbie
Newbie
Beiträge: 17
Registriert: 22. Sep 2004, 10:06
Wohnort: nähe Straubing/Bayern

Welche W-LAN-Hardware?

Beitrag von der_ludwig2 »

Hallo, ich möchte mir W-LAN-Hardware (PCMCIA-Card und PCI-Karte) zulegen (802.11g-Standard). Welche Hardware paßt bzw. wo kann ich nachlesen, welche Hardware paßt? Danke!
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Karten mit Prism54/PrismGT Chipsatz lassen sich relativ problemlos installieren da Kernel 2.6.5 und neuer den Treiber bereits beinhaltet und nur noch die Firmware fehlt - und die läßt sich über Yast Online Update vom SuSE FTP Server nachinstallieren.

Auf www.prism54.org gibt es eine Liste unterstützter Karten.

Ich schiebe den Thread in die WLAN Sektion wo er hingehört.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Benutzeravatar
Diskus
Member
Member
Beiträge: 223
Registriert: 18. Dez 2004, 10:05
Wohnort: Nürnberg/Suse-City

Beitrag von Diskus »

HAllo,

alle Karten mit Atheros-Chipsatz laufen problemlos und werden voll unterstützt inkl. WEP&WPA Verschlüsselung unter Suse 9.2.
Ich nehme die :Acer WLAN11g PCMCIA Card (108MBIT) und die läuft super!

Diskus
Benutzeravatar
der_ludwig2
Newbie
Newbie
Beiträge: 17
Registriert: 22. Sep 2004, 10:06
Wohnort: nähe Straubing/Bayern

Beitrag von der_ludwig2 »

Danke für die Tips, werd' mich mal umhorchen, was es da so gibt. Danke!
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

Die WG511T PCMCIA-Karte von Netgear läuft super und wird sofort erkannt.
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
Antworten