Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Erledigt] Lautsprecher zu leise beim Musikhören!

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
linuxER
Member
Member
Beiträge: 129
Registriert: 26. Feb 2004, 09:13
Kontaktdaten:

[Erledigt] Lautsprecher zu leise beim Musikhören!

Beitrag von linuxER »

Ich weiß nicht worans liegt, aber wenn ich z.B. in XMMS oder amaroK Musik hören will, dann ists recht leise! Auch wenn ich die Lautstärke voll aufdrehe und auch an den Lautsprechern den Regler auf ganz laut stelle ists gerade mal so, das man gemütlich laut Musik hören kann, aber nicht so wie unter Windows das einem die Ohren abfallen...
habe SuSE 9.2 und ne Soundblaster 64/128 im Rechner...

Gibts da irgendwo ´ne Einstellung die man noch machen kann damit man die Mucke lauter kriegt...??

linuxER
Zuletzt geändert von linuxER am 8. Feb 2005, 09:08, insgesamt 2-mal geändert.
SuSE 10.0
CPU AMD Athlon 64 X2 4400+ 2,2GHz S939
2048MB DDR TWINX2048 2x 1024 PC400
MSI NX6600GT - TD128E TV/DVI
Creative Sound Blaster Audigy 2 ZS
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4377
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 »

Moin linuxER,

ja was denn nun? 'Ne 64 ist ISA 'ne 128 ist PCI. :lol: Aber für dein Problem uninteressant. Gib mal in der Konsole 'alsamixer' ein und stell Master und CD auf 100. Danach schau mal ob unter xmms der längere Regler unter der Titelanzeige ganz rechts ist.
Wenn das Problem bei CDs auftritt (und nur da) mußt Du unter Optionen >> Einstellungen >> Reiter Audio I/O Plugins schauen welcher AudioCD Spieler eingestellt ist und über Konfigurieren schauen welche Option der Lautstärkenregelung gewählt ist.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?
Benutzeravatar
linuxER
Member
Member
Beiträge: 129
Registriert: 26. Feb 2004, 09:13
Kontaktdaten:

Mir ist noch was eingefallen!

Beitrag von linuxER »

Da wir gerade von xmms und Musik hören reden! ICh kann mit xmms keine MP3´s hören, ist das richtig? Oder sollte xmms das können?

linuxER
SuSE 10.0
CPU AMD Athlon 64 X2 4400+ 2,2GHz S939
2048MB DDR TWINX2048 2x 1024 PC400
MSI NX6600GT - TD128E TV/DVI
Creative Sound Blaster Audigy 2 ZS
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4377
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 »

Moin linuxER,

gerade für mp3s ist xmms doch hauptsächlich gedacht.
Es wäre aber zu freundlich von dir wenn Du beim Thema bleiben würdest: Hat dir etwas von meinen Anregungen geholfen?
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?
Benutzeravatar
linuxER
Member
Member
Beiträge: 129
Registriert: 26. Feb 2004, 09:13
Kontaktdaten:

Habs Ausgedruckt!

Beitrag von linuxER »

Ich bin im Moment auf Arbeit. Aber sobald ich nach Hause komme werd ichs direkt ausprobieren! Habs grad ausgedruck!!!
Melde mich nachher noch mal! Danke auf jeden Fall für deine Hilfe!

linuxER
SuSE 10.0
CPU AMD Athlon 64 X2 4400+ 2,2GHz S939
2048MB DDR TWINX2048 2x 1024 PC400
MSI NX6600GT - TD128E TV/DVI
Creative Sound Blaster Audigy 2 ZS
Benutzeravatar
linuxER
Member
Member
Beiträge: 129
Registriert: 26. Feb 2004, 09:13
Kontaktdaten:

Hallo geier!!

Beitrag von linuxER »

Hat super funktioniert! Musste beim alsamixer nur die beiden höher drehen die du gesagt hast! Nun habe ich wieder satten Sound!!

Allerbesten Dank!!!!

linuxER
SuSE 10.0
CPU AMD Athlon 64 X2 4400+ 2,2GHz S939
2048MB DDR TWINX2048 2x 1024 PC400
MSI NX6600GT - TD128E TV/DVI
Creative Sound Blaster Audigy 2 ZS
Antworten