Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

TuxRacer ruckelt

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
Slowman
Newbie
Newbie
Beiträge: 49
Registriert: 27. Jun 2004, 18:06
Wohnort: Berlin
Kontaktdaten:

TuxRacer ruckelt

Beitrag von Slowman »

Habe mir das Game TuxRacer installiert , klappte auch alles ohne Fehlermeldung, mit dem 3 Satz. Wenn ich das Game starte ruckelt es massiv, so das es nicht spielbar ist :(.
Andere Games, die von Suse mitgebracht, laufen ohne Probs und ruckler. Muss ich irgendwo, noch was einstellen ?
Grafikkarte ist der 3 D Modus aktiviert und funzt auch bei anderen programmen
Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury »

hi,
also es gibt in deinem /home/[user] ein Verzeichnis namens .tuxracer Schau da mal rein, da ist ne Datei namens options. Da kannste evtl. n paar Sachen noch einstellen. Und sonst vergewisser dich, dass der 3D-Suppert für deine Karte auch wirklich funktioniert - manchmal deinstalliert sich (zumindest bei mir) der Treiber für die GraKa - meist nach irgendwelchen Abstürzen des X-Servers :wink:
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.
Slowman
Newbie
Newbie
Beiträge: 49
Registriert: 27. Jun 2004, 18:06
Wohnort: Berlin
Kontaktdaten:

Beitrag von Slowman »

Hmmm... glaubne da fehlt so einiges in der Config :roll: Option nicht gefunden.
(supertux-config
;; the following options can be set to #t or #f:
(fullscreen #t)
(sound #t)
(music #t)
(show_fps #f)
;; either "opengl" or "sdl"
(video "sdl")

;; joystick number (-1 means no joystick):
(joystick -1)
(joystick-x 0)
(joystick-y 1)
(joystick-a 0)
(joystick-b 1)
(joystick-start 2)
(joystick-deadzone 4096)
(keyboard-jump 273)
(keyboard-duck 274)
(keyboard-left 276)
(keyboard-right 275)
(keyboard-fire 306)
)
Antworten