Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

suse 8.0 d-link dwl-650+ will einfach nicht

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
ronnie
Newbie
Newbie
Beiträge: 1
Registriert: 30. Jan 2005, 12:35
Wohnort: Kraichtal

suse 8.0 d-link dwl-650+ will einfach nicht

Beitrag von ronnie »

Hallo zusammen,

es gibt ja eine Menge Beiträge zu diesem Thema, aber alles was ich bisher probiert habe, hat kein Ergebnis gebracht.
Ich bin ein " Neuling" in Sachen Linux und würde mich freuen, wenn ich mein Linux auf den Toshiba Portege 3490 auch mit WLAN zum laufen bringe. ETH0 mittels PortRep geht (wie man sieht .-)), Nur die Karte wird irgendwie nicht erkannt. Socket 1:
product info: "Wireless Network CardBus PC Card",
"Global", "", ""
manfid: 0x0097, 0x8402
function: 6 (network)
an 30 12:19:28 linux kdm[952]: pam_unix2: session started for user root, service xdm
Jan 30 12:19:47 linux modprobe: modprobe: Can't locate module sound-slot-1
Jan 30 12:19:47 linux modprobe: modprobe: Can't locate module sound-service-1-0
Jan 30 12:19:47 linux modprobe: modprobe: Can't locate module sound-slot-1
Jan 30 12:19:48 linux modprobe: modprobe: Can't locate module sound-service-1-0
Jan 30 12:27:36 linux kernel: cs: cb_alloc(bus 21): vendor 0x104c, device 0x8400
Jan 30 12:27:36 linux kernel: PCI: Enabling device 15:00.0 (0000 -> 0003)
Jan 30 12:27:36 linux cardmgr[615]: socket 1: CardBus hotplug device
Jan 30 12:27:36 linux /etc/hotplug/pci.agent[1242]: ... no modules for PCI slot 15:00.0
Jan 30 12:29:07 linux /etc/hotplug/pci.agent[1287]: Bad PCI agent invocation
Boe
Hacker
Hacker
Beiträge: 538
Registriert: 13. Jan 2005, 22:52

Beitrag von Boe »

hast du die acx100 treiber installiert?
Antworten