Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

vsftpd probleme mit der installation

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
bacardischmal
Newbie
Newbie
Beiträge: 48
Registriert: 9. Apr 2004, 12:03
Wohnort: Hassenbach
Kontaktdaten:

vsftpd probleme mit der installation

Beitrag von bacardischmal »

Hallo,
wollte vsftpd auf meine SuSE 9.0 installieren,
jetzt wenn ich das installieren wollte beim ersten mal ein fehler und wenn ich das
jetzt nochmal installiern will kommt:
toronto056:/downloads # rpm -i vsftpd-1.2.0-52.i586.rpm
package vsftpd-1.2.0-52 is already installed
toronto056:/downloads #

und wenn ich es löschen will kommt:
toronto056:/downloads # rpm -e vsftpd-1.2.0-52.i586.rpm
error: package vsftpd-1.2.0-52.i586.rpm is not installed

Und bei Update kommt:
toronto056:/downloads # rpm -U vsftpd-1.2.0-52.i586.rpm
package vsftpd-1.2.0-52 is already installed

was kann ich da machen?
Gruß
bacardischmal
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: vsftpd probleme mit der installation

Beitrag von oc2pus »

bacardischmal hat geschrieben:Hallo,
wollte vsftpd auf meine SuSE 9.0 installieren,
jetzt wenn ich das installieren wollte beim ersten mal ein fehler und wenn ich das
jetzt nochmal installiern will kommt:
toronto056:/downloads # rpm -i vsftpd-1.2.0-52.i586.rpm
package vsftpd-1.2.0-52 is already installed
toronto056:/downloads #

und wenn ich es löschen will kommt:
toronto056:/downloads # rpm -e vsftpd-1.2.0-52.i586.rpm
error: package vsftpd-1.2.0-52.i586.rpm is not installed

Und bei Update kommt:
toronto056:/downloads # rpm -U vsftpd-1.2.0-52.i586.rpm
package vsftpd-1.2.0-52 is already installed

was kann ich da machen?
Gruß
bacardischmal
deinstall:
rpm -e vsftpd Ohne Versionsnummer!
rpm -e --nodeps vsftpd (falls vsftpd von anderen gebraucht wird)

update
rpm -Uhv vsftpd update einer vorhandenen Version, falls installierte Version älter als neue!
rpm -Uhv --replacepkgs vsftpd falls du die Version einfach ersetzen willst
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Antworten