Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

WG121 unter SuSe Linux 9.2 wird nicht erkannt

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Windows-Zerstoerer
Member
Member
Beiträge: 62
Registriert: 11. Jun 2004, 11:46
Wohnort: Hessen

WG121 unter SuSe Linux 9.2 wird nicht erkannt

Beitrag von Windows-Zerstoerer »

Ich habe mir zu Weihnachten extra SuSe Linux 9.2 zugelegt, da ich vorher schon vergeblich versucht hatte meinen Netgear WG121 (SUB-WLAN-Karte mit Chipsatz PrismGT) unter SuSe Linux 8.2 einzurichten und am Ende erfahren habe dass der Kernel eine Unter-Unter-Version zu klein war (siehe http://www.linux-club.de/viewtopic.php?t=8851). Für die 9.2er hieß es ja nun "mit W-LAN-Unterstützung", daher hab ich gedacht dass es damit endlich klappen sollte.
Nach der Standardinstallation wurde die Karte NICHT erkannt, und auch sie unter YAST manuell als "Drahtlos", "USB" einzurichten schlug fehl, die Karte blieb ausgeschaltet und kein Lämpchen leuchtete. Dann habe ich den PC per Kabel ins Wb gebracht und mir die "WLAN-Treiber-Updates" und die "Firmware für den PrismGT" per YAST-Online-Update eingespielt und nen Neustart gemacht, doch die Karte wurde nicht erkannt, auch manuelles Einrichten half nicht. Allerdings zeigt der "SuSE-Plugger" (oder wie er heißt) unter "Unbekannte Geräte" einen "Netgear unspecified Device" an, da ich nur ein Netgear-Gerät verwende muss das wohl meine W-LAN-Karte sein.
Kann ich Linux irgendwie beibringen, dass es diesen "Unspecified Device" mit der runtergeladenen Firmware und den mitgelieferten Treibern kombinieren soll? Oder auf eine andere Art die nötigen Treiber beischaffen? Prism54 neu einzuspielen (wie unter 8.2) habe ich nicht probiert, da Linux die Treiber ja schon dabei hat (bzw. haben sollte). Und eine Treiberumlation kaufen möchte ich immernoch nicht kaufen, ich bin nicht auf Linux umgestiegen um mir (außer dem Betriebssystem) gleich was kaufen zu müssen um es vernünftig zu verwenden...
Against TCPA | TCPA heißt Freiheit verlieren
http://www.againsttcpa.com
!!! ACHTUNG: TCPA heißt jetzt TCG !!!
Benutzeravatar
Windows-Zerstoerer
Member
Member
Beiträge: 62
Registriert: 11. Jun 2004, 11:46
Wohnort: Hessen

Beitrag von Windows-Zerstoerer »

Ich habe mal geguckt was an Kernel-Meldungen erscheint, wenn ich das Gerät einstecke, da ich gelesen habe, dass das Aufschluss über dass Problem geben kann.
Es kommt absolut überhaupt keine Meldung (ich habe mit Str+Alt+F10 auf die Kernel-Protokoll-Sitzung geschaltet und da geguckt). Hoffe das hilft weiter...
Against TCPA | TCPA heißt Freiheit verlieren
http://www.againsttcpa.com
!!! ACHTUNG: TCPA heißt jetzt TCG !!!
Benutzeravatar
Windows-Zerstoerer
Member
Member
Beiträge: 62
Registriert: 11. Jun 2004, 11:46
Wohnort: Hessen

Beitrag von Windows-Zerstoerer »

So das hat sich erledigt, ich habe es wie unter http://www.linux-club.de/viewtopic.php?t=20341 beschrieben hinbekommen.
Against TCPA | TCPA heißt Freiheit verlieren
http://www.againsttcpa.com
!!! ACHTUNG: TCPA heißt jetzt TCG !!!
Antworten