Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

D-Link DLW -G520 108mbit/s - LÄUFT NICHT

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Mathias1965
Newbie
Newbie
Beiträge: 1
Registriert: 15. Jan 2005, 15:47

D-Link DLW -G520 108mbit/s - LÄUFT NICHT

Beitrag von Mathias1965 »

Hallo,
Ich habe da ein kleines Problem:
ich habe ndiswrapper (für Suse 9.2) installiert, alle Windows-Dateien für meine Karte in eine Datei im opt-verzeichnis (file/opt/Drivers)
kopiert.
Danach habe ich eingegeben:
ndiswrapper -i opt/Drivers/Net3AB.inf

Danach ndiswrapper -l
Antwort: Net3AB Hardware vorhanden.

Danach ndiswrapper -m
alles lief richtig.

Danach iwconfig:
lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.
Wlan0 existiert nicht.
Ich habe die Karte unter Windows 2000 zum Laufen gebracht.
Aber nun möchte ich sie auch unter Suse 9.2 zum Laufen bringen.
Danke für die schnelle Hilfe.
Mathias
Benutzeravatar
Bart-HomerS
Newbie
Newbie
Beiträge: 10
Registriert: 6. Jan 2005, 21:31

Beitrag von Bart-HomerS »

probier mal das dies hat bei mir auch funktioniert

bei mir hatte linux die karte ekannt und ich hatte den treiber wie beschriebe instaliert und es nach langem hin und her auch geklapt

nemme einfach die windows treiber siehe

Von der (meistens) mitgelieferten Windows Treiber-CD aus dem Verzeichnis drivers folgende Dateien [...] kopieren: AIRPLUS.BIN, RADIO0d.BIN, RADIO11.BIN, WLANGEN.BIN. Wichtig ist die Großschreibung der Dateinamen, außer bei RADIO0d.BIN

Mit ein paar einfachen Schritten läßt sich der DLink DWL520+ unter SUSE Linux 9.1 und 9.2 vollständig einrichten.

Nachdem in der aktuellen Version der acx_100-Treiber integriert wurde und die DWL520+ auch automatisch erkannt wird, sollte die Einrichtung nun (endlich) ein Kinderspiel sein. Aber leider mitnichten, ohne etwas Handarbeit geht es auch hier nicht. Kurzanleitung:


1. Karte wie von SuSE erkannt konfigurieren:

* PCMCIA-Option kann ausgeschaltet bleiben

* Moduloption firmware_dir=/usr/lib/hotplug/firmware setzen

2. Firmware nach /usr/lib/hotplug/firmware kopieren, alles in Großbuchstaben umwandeln außer RADIO0d.BIN, diese muß so geschrieben werden

3. Konfigurationsdatei in /etc/sysconfig/network in ifcfg-wlan0 umbenennen (heißt vorher so wie beim Konfigurieren in YAST angegeben)

ich hoffe das auch bei dir klapt
viel spaß beim probieren
Antworten