Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kann von Linux nicht mehr auf meine Windows-PCs zugreifen

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
MeisterJ
Newbie
Newbie
Beiträge: 5
Registriert: 10. Jan 2005, 13:06

Kann von Linux nicht mehr auf meine Windows-PCs zugreifen

Beitrag von MeisterJ »

Hallo,
Ich habe folgendes Problem:
Vorgestern habe ich mein Linux nochmal komplett neu auf meinem Laptop installiert und die beiden PCMCIA-Netzwerkkarten eingerichtet. Bis hier hat alles funktionier, ich konnte auf meine Windows-Freigaben zugreifen (bis auf einige Ordner, die wurden mir seltsamerweise nicht angezeigt) und ich war noch zufrieden. Gestern hatte ich allerdings ein Problem mit meinem Netzwerk und musste aus diversen Gründen meinen Arbeitsgruppennamen ändern. Als ich dann mein Netz wieder in Ordnung hatte und wieder der alte Arbeitsgruppenname eingerichtet war und daraufhin ein paar Dokumente auf meinen Laptop ziehen wollte bekam ich, als ich im Konqueror auf smb:/ zugreifen wollte, die Fehlermeldung:
Keine Arbeitsgruppen im lokalen Netzwerk auffindbar.
Ich habe in der Zeit, als ich mein Netz gewartet habe am Laptop nichts verändert oder verstellt. Auch mit der zweiten Netzwerkkarte hatte ich keinen Zugriff auf mein LAN.
Ich habe bisher folgendes gemacht:

Ping von Linux (WLAN und Ethernet) -> Router: erfolgreich
Ping von Linux -> PS's im Netzwerk: nicht erfolgreich (Timeout)
Ping von Linux -> Router: erfolgreich <---- warum? alle anderen Netzwerk-PC's (alle XP, kommunizieren problemlos untereinander) lassen sich nicht anpingen!
Ping von Netzwerk-PC -> Linux WLAN-Karte: erfolgreich
Ping von Netzwerk-PC -> Linux Ethernet-Karte: erfolgreich
Internetzugriff von Linux-PC aus (WLAN und Ethernet): erfolgreich

Hat jemand ne Idee? Wo finde ich Logfiles, aus denen ich entnehmen kann wo das Problem liegt? Bin (noch) neu auf dem Gebiet Linux.

Danke!
Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury »

Hallo,
kann es vielleicht sein, dass du ausversehen in der Firewall den Port 139 gesperrt hast? Über den läuft normal der Samba-Dienst.

Sonst gib doch einfach mal im Konqueror smb:/192.168.x.x <- also die IP von dem Rechner auf den du willst ein. Bei mir kommt dieselbe Fehlermeldung, von wegen keine Arbeitsgruppen auffindbar, dann gebe ich aber einfach die IP ein und es geht trotzdem.

Und sonst könnte es noch evtl. sein, dass die Netzwerkkarte nicht aktiv ist - also dass du die nochmal irgendwie aktivieren musst.

Aber Probier das erst mal... :wink:
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.
MeisterJ
Newbie
Newbie
Beiträge: 5
Registriert: 10. Jan 2005, 13:06

Beitrag von MeisterJ »

Das hat leider auch nichts gebracht. Ich weis, dass ich die Firewall installiert habe, hab sie eben aber deaktiviert, das hat auch nichts gebracht. Ich habe die Netzwerkkonfiguration überprüft, es sind, soweit ich das erkennen kann, alle benötigten Informationen da. Weiß vielleicht jemand von euch wo ich entsprechende Logdateien finde? Vielleicht findet sich da ja irgendwo ein Eintrag der hier weiterhelfen kann :?
MeisterJ
Newbie
Newbie
Beiträge: 5
Registriert: 10. Jan 2005, 13:06

Beitrag von MeisterJ »

Ich habs rausgefunden:
Der Netzwerkcrash, der die oben erwähnten Schwierigkeiten verursacht hat, hat auch sämtliche nicht versteckten Freigaben entfernt, daher auch kein Netzwerkzugriff.
Antworten