Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] videolan (vlc 0.8.1) auf suse 9.0 installieren

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
remopeter
Newbie
Newbie
Beiträge: 14
Registriert: 6. Feb 2004, 12:08
Wohnort: Schweiz

[solved] videolan (vlc 0.8.1) auf suse 9.0 installieren

Beitrag von remopeter »

Hallo

ich habe beriets verzweifelt versucht, den vlc 0.8.1 auf suse 9.0 zu installieren. der vlc 0.8.1 scheint für suse 9.2 bestimmt zu sein.
versuche ich eine installation, verlangt suse viele, viele packete mit neuen versionen. es ist fast unmöglich, alle pakete zu updaten, da sie gegenseitig versionell abhängig sind. und irgendwann, wenn man es mit der brechstange verucht, geht dann gar nicht's mehr. was heissen will: ich musste suse neu installieren.
weiss jemand wo ich eine version des vlc für suse 9.0 erhalte? oder kann mir jemand helfen, die installation des vlc 0.8.1 durchzuführen?
Dr. Glastonbury
Advanced Hacker
Advanced Hacker
Beiträge: 1149
Registriert: 20. Aug 2004, 12:27
Wohnort: München
Kontaktdaten:

Beitrag von Dr. Glastonbury »

Hi,
schau mal auf http://rpm.pbone.net/ und gib da in der Suche "vlc" (natürlich ohne die "" an). Unten solltest du noch auf "Suche nach rpms nach Namen." gehn. Dann bekommst du eine Auswahl an RPMs.
Ich habe heir auch mal nen Link rausgesucht, ich weiß aber nicht, ob das so funktioniert - deswegen hab ich das da oben nochmal beschrieben, sollte der Link eben nicht gehn...
http://rpm.pbone.net/index.php3/stat/4/ ... 6.rpm.html
einfach unten noch bei "Herunterladen" einen Link wählen und probieren.
Dieses RPM ist dan für SuSE 9.X, es sollte also auch mit deinem System gehn.

Wenn du mal die Abhängigkeiten zeigen könntest, dann könnte ich vielleicht auch sehn, was das alles haben will, oder ob du das lieber selber kompillierst...

bis denn :wink:
Das Leben: hasse oder ignoriere es, lieben kannst du es nicht.
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: videolan (vlc 0.8.1) auf suse 9.0 installieren

Beitrag von oc2pus »

remopeter hat geschrieben:Hallo

ich habe beriets verzweifelt versucht, den vlc 0.8.1 auf suse 9.0 zu installieren. der vlc 0.8.1 scheint für suse 9.2 bestimmt zu sein.
versuche ich eine installation, verlangt suse viele, viele packete mit neuen versionen. es ist fast unmöglich, alle pakete zu updaten, da sie gegenseitig versionell abhängig sind. und irgendwann, wenn man es mit der brechstange verucht, geht dann gar nicht's mehr. was heissen will: ich musste suse neu installieren.
weiss jemand wo ich eine version des vlc für suse 9.0 erhalte? oder kann mir jemand helfen, die installation des vlc 0.8.1 durchzuführen?
lies das mal:
Wichtig: [Tip] Packman als quelle in YaST einbinden! SuSE 9.2 Update!
http://www.linux-club.de/viewtopic.php?t=9039
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Antworten