Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Touchpad "klick-Tipp-Funktion" funktioniert nich.

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
heuchler
Newbie
Newbie
Beiträge: 8
Registriert: 23. Nov 2004, 11:53
Wohnort: Remscheid
Kontaktdaten:

Touchpad "klick-Tipp-Funktion" funktioniert nich.

Beitrag von heuchler »

Hallo zusammen,

habe ein Problem mit meinem Toshi Notebook P20 S303 und dem Touchpad.

Eigentlich funktioniert alles, sie wird erkannt, man kann sie bewegen und auch die "Klick" Funktion funktioniert, ALLERDINGS nur mit den "extra"_Tasten, also nicht wenn ich mim Finger zwei mal aufs Touchpad tipp...

Woran liegts? Ist das Problem bekannt? Ich bitte um eure Hilfe, kenne mich bezüglich dieser Konfiguration unter Laptops net sooo gut aus :-/

Wäre Dankbar.

Grüße,

Dääni

Distri: SuSE Linux 9.2
Athlon 64 3000+, MSI K8N Neo2 Platinum (nForce 3), MSI GF FX5900XT, 440GB SATA, NEC 3500A, BeQuiet 450W, SuSE Linux 9.1 Professional 64-Bit
Space_Balls
Newbie
Newbie
Beiträge: 1
Registriert: 10. Sep 2004, 06:30
Kontaktdaten:

Beitrag von Space_Balls »

habbe das selbe problem mit meinem Toshiba M35X-S149.
Das touchpad ist von Alps. Touchpad funktionerte ohne probleme unter SuSe 9.1 . Lade grad die neue kernel vom SuSe update server runter, um zu sehen ob das hilft.

(Offtopic)
Ausserdem, gibt es einen einfachen weg eine virtule scrollbar a la windows in die Xfree config oder ueber sax2 zu konfigurieren.
Benutzeravatar
Hermann
Hacker
Hacker
Beiträge: 442
Registriert: 11. Mai 2004, 18:55
Wohnort: Duisburg
Kontaktdaten:

Re: Touchpad "klick-Tipp-Funktion" funktioniert ni

Beitrag von Hermann »

heuchler hat geschrieben:...man kann sie bewegen und auch die "Klick" Funktion funktioniert, ALLERDINGS nur mit den "extra"_Tasten, also nicht wenn ich mim Finger zwei mal aufs Touchpad tipp...
Hallo heuchler, wähle mal das "Synaptics Touchpad" mit sax2 aus dann sollte es funktionieren.

Gruß, Hermann
heuchler
Newbie
Newbie
Beiträge: 8
Registriert: 23. Nov 2004, 11:53
Wohnort: Remscheid
Kontaktdaten:

Beitrag von heuchler »

Hmmm... nee klappt au net :-/

Noch nen Tipp? :(
Athlon 64 3000+, MSI K8N Neo2 Platinum (nForce 3), MSI GF FX5900XT, 440GB SATA, NEC 3500A, BeQuiet 450W, SuSE Linux 9.1 Professional 64-Bit
Benutzeravatar
Hermann
Hacker
Hacker
Beiträge: 442
Registriert: 11. Mai 2004, 18:55
Wohnort: Duisburg
Kontaktdaten:

Beitrag von Hermann »

heuchler hat geschrieben:...Noch nen Tipp?...
Hallo heuchler, eventuell mit sax2 den Port ändern, ist bei mir "/dev/input/mice".

*edit* und gib mal bei der Suche Touchpad ein vielleicht ist da noch etwas dabei was Dir weiterhilft. Sind ca. 70 Beiträge das ist noch überschaubar.

Gruß, Hermann
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

probiere das mal:
http://forums.suselinuxsupport.de/index ... topic=8506
Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Device" "/dev/input/mice"
Option "InputFashion" "Mouse"
Option "Protocol" "Auto"
EndSection
und
YaST2 -> System -> Boot Loader Configuration
Edit the "SUSE LINUX 9.2" section, and to the kernel option that in your
case might be (some options may be different in your case):
(hd0,2)/boot/vmlinuz root=/dev/hda3 vga=0x314 selinux=0
splash=silent resume=/dev/hda2 desktop elevator=as showopts

you should add psmouse.proto=bare:

(hd0,2)/boot/vmlinuz root=/dev/hda3 vga=0x314 selinux=0 splash=silent
resume=/dev/hda2 desktop elevator=as showopts psmouse.proto=bare

Reboot and your touchpad should now work fine.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Antworten