Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit Atmel-Karte und SUSE 8.2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Zoe
Newbie
Newbie
Beiträge: 1
Registriert: 6. Jan 2005, 15:20

Probleme mit Atmel-Karte und SUSE 8.2

Beitrag von Zoe »

Hallo,
ich hatte unter SUSE 8.2. recht lange diese Karte auf meinem Laptop parallel zu einer onboard lan Karte laufen.
Nach einer Neuinstallation mit SUSE 9.2 habe ich das WLAN aber nicht mehr ans laufen bekommen.
Also wieder Neuinstallation mit SUSE 8.2
Die Karte "blinkt", aber funktioniert nicht so wirklich.
Nach durchforsten der HowTo's war ich aber soweit, das ein ping zum Router möglich war und eine Adresse über DHCP vergeben wurde.
Heute nach einem Neustart geht wieder nichts mehr.
Ich habe es mit ifdown/ifup versucht, aber es geht nicht, obwohl nichts verändert wurde :cry:

der ping gibt

Network is unreachable


iwconfig:

lo no wireless extensions.

eth0 no wireless extensions.

eth1 ATMEL REVD ESSID:"WLAN"
Mode:Managed Channel:11 Access Point: 00:30:F1:AA:C5:03
Bit Rate:11Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption key:off
Link Quality:40 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


Wahrscheinlich ist es ein simpler Fehler, aber vor lauter Forum forsten und ausprobieren sehe so langsam den Wald vor lauter Bäumen nicht mehr.
Ich hoffe es hat jemand eine Idee
Antworten