Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Wlan unter Suse 9.2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Mallace
Newbie
Newbie
Beiträge: 15
Registriert: 7. Jan 2005, 12:38

Wlan unter Suse 9.2

Beitrag von Mallace »

hi,

habe ein problem mit der installation der wlan karte unter suse 9.2.
bei der karte handelt es sich um die im acer asprie 1705_sci wlan karte,wirklich genaue angaben zu der karte(chipsatz) kann ich leider nicht machen, unter win xp wird sie mit lan express angegeben.

vielleicht hat dieses problem schonmal jemand gelöst, allerdings hat ne gute stunde googlen nicht wirklich weitergeholfen.

danke,
mallace
Mallace
Newbie
Newbie
Beiträge: 15
Registriert: 7. Jan 2005, 12:38

Beitrag von Mallace »

hmmm... wie's schein hat keiner nen tip wie man das teil ans laufen kriegt ?!

hätte auch noch nen acer usb wlan dongle mit nem zydas chipsatz
die genaue bezeichnung des chipsatzes ist zd1211. nur funktionieren tut das auch nicht ;(
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Man könnte ja mal damit anfangen in der richtigen Forensektion zu posten...

VERSCHIEB
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Mallace
Newbie
Newbie
Beiträge: 15
Registriert: 7. Jan 2005, 12:38

Beitrag von Mallace »

hallo,

ist hier echt niemand der mir helfen kann ????ß
Lup
Newbie
Newbie
Beiträge: 7
Registriert: 12. Jan 2005, 20:43
Wohnort: Hannover

Beitrag von Lup »

Hi !

Hmm auch hier kann ich nur sagen schau mal in die logs :) als was die Karte erkannt wird und was Linux haben möchte.

Am einfachsten sollte es erstmal mit dem USB-Döngel sein. Wenn Du Suse gebootet hast und in KDE (wenn das benutzt) bist. Drücke einfach mal Strg+Alt+F10 (mit Alt+F7 kommt man wieder zu kde)(wenn du nur die Sell benutzt dann Alt+F10). Dann steckst Du den USB-Döngel in den Rechner und schaust als was er erkannt wird. Sollte Linux damit schon mal was anfangen können, sagt er dir auch was ihm fehlt (Firmware). Diese ist meist bei dem WinXP treiber dabei (sollte eine "***.arm" sein). Wenn sie selber nicht bei dem Treiber (zip,rar,... oder setup) dabei ist soltest du unter Windows/systen oder systen32 schauen. Wenn nun die passende Firmware gefunden hast kopiere diese nach "/urs/lib/hotplug/firmware/" dann benenne sie so wie Linux sie in dem log laden wollte. Der rest sollte dann normal laufen (reboot tut immer gut). Und dann unter yast einfach einrichten.

Ich hoffe ich konnte Dir ein bischen weiter helfen.

Bis denne Lup
Von allem was in meinem Leben verloren gegangen, habe ich am meisten an meinem Verstand gehangen ;)
Mallace
Newbie
Newbie
Beiträge: 15
Registriert: 7. Jan 2005, 12:38

Beitrag von Mallace »

also, ich habe deinen rat mal befolgt und folgendes als ergebnis bekommen

zd1211 unsupported module: tainting kernel ???

naja, ich kann damit nicht so viel anfangen, ausser das der usb dongle wohl nicht unterstützt wird.
Lup
Newbie
Newbie
Beiträge: 7
Registriert: 12. Jan 2005, 20:43
Wohnort: Hannover

Beitrag von Lup »

Hi !


Hmmm. Ich bin im moment leider in der Firma und habe nicht viel zeit :( . Ich schau aber gerne noch mal am wochenende nach :) . Habe sonst erstmal das gefunden.

http://www.linuxant.com/driverloader/wlan/changes.php

Schau da mal bitte nach :) .

Bis denne Lup

Ps.: solltest du eine Lösung gefunden haben schreib sie hier bitte rein. Denn das interessiert mich auch :) .
Von allem was in meinem Leben verloren gegangen, habe ich am meisten an meinem Verstand gehangen ;)
Antworten