Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Nach Reboot kein Internetzugang mehr erst nach öffnen YAST

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Cyberschorschl
Newbie
Newbie
Beiträge: 5
Registriert: 31. Dez 2004, 17:22

Nach Reboot kein Internetzugang mehr erst nach öffnen YAST

Beitrag von Cyberschorschl »

Hallo,
folgende Ausgangslage:

IBM Thinkpad T22 Notebook
Suse Linux 9.2 Pro
PCMCIA W-LAN Karte DWL650+ (ACX Chipset von Texas Instruments)

W-LAN eingerichtet inkl. IP Adressierung und Verschlüsselung 128 bit mit Hilfe von YAST
Soweit Funktion OK.

Nach dem ich das Notebook nach einiger Zeit (1 Stunde) wieder in Betrieb genommen habe, bekomme ich keine Verbindung in das Internet bzw. E-Mail mehr, auch der Versuch den Router anzupingen gelingt nicht mehr mit Erfolg. Erst wenn ich erneut über Yast mir die Einstellungen der PCMCIA Karte inkl. IP Adressen angesehen habe ohne dieser verändert zu haben und ich Yast wieder verlasse, erst dann komme ich ohne Probleme wieder ins Internet etc.

Gleiches auch beim Einsatz einer normalen Ethernet Netzwerkkarte Xircom Relaport PCMCIA Karte.

Vermute, dass irgend eine Einstellung nicht dauerhaft über nommen wird. Kann mir jemand einen Hinweis geben bzw. in welche Datei wird eigentlich die Konfiguration abgespeichert? ich denke die müsste doch unter /etc irgendwo abgelegt sein?

Gruß

Cyberschorschl
Gruß

Cyberschorschl

Suse Linux 9.2 Pro
IBM Thinkpad T22
DWL 650+
Benutzeravatar
nbkr
Guru
Guru
Beiträge: 2857
Registriert: 10. Jul 2004, 15:47

Beitrag von nbkr »

Klingt danach, dass die Netzwerkkarten beim Starten nicht mitgestartet werden. Es gibt bei YaST -> Netzwerkgeräte -> Netzwerkkarte eine Einstellungen (Bei Hardwareeinstellungen glaube ich) die sich "Startzeitpunkt" nennt. Da kannst Du einstellen, dass die Karte auch beim Hochstarten geladen wird.

Ansonsten werden alle Einstellungen von SuSE bezüglich Netzwerkvoreinstellungen in /etc/sysconfig/network gespeichert. Die aktuellen Werte findet man in mehreren Dateien z.B.

/etc/hosts
/etc/sysconfig/network/routes

und einige mehr.
Ich weiß nicht wie es bei 9.2 ist aber 9.1 hatte noch einen Bug, so dass man USB Netzwerkkarten nicht automatisch starten (es gibt einen relativ einfachen Workaround dafür) und evtl. ist dies auch bei PCMCIA Karten der Fall.
Kann gar nicht sein, ich bin gefürchtet Wald aus, Wald ein.
Antworten